Jump to content
Jacop0

Upgrade Scheda Video

Recommended Posts

Buongiorno,

vorrei sostituire la scheda video attuale : NVIDIA GeForce GT 220 con una scheda video un pò più performante avevo pensato ad una NVIDIA Quadro 600.

Svolgo principalmente lavori al CAD, modelli 3d e render con Rhinoceros e 3dStudioMax...

Cosa ne pensate?Qualche sito internet dove comprarle a buon prezzo?

Saluti!

Share this post


Link to post
Share on other sites

Io come motore di render uso principalmente Vray niente di particolare, volevo cambiare scheda video perchè mi capita sopratutto con Rhinoceros che ogni tanto le viewport sono lente e non riescono a gestire bene gli oggetti per vedere bene degli oggetti (intendo poter zoomare bene e lavorarci su) devo spegnerne altri e cose così insomma....dite che ne vale la pena?la riuscirei a prendere a 175euro...

Share this post


Link to post
Share on other sites

Con una ati radeon? Si, rispetto a quella che hai un po' si guadagna, ma non un gran ché... Te lo dicevo solo perché se usi principalmente rhino, una gaming un po' spinta è migliore di una quadro di fascia bassa... Però quest'ultima è un prodotto più versatile, bene o male va bene con tutto...!

Share this post


Link to post
Share on other sites

Perché nel mio precedente post ti avevo detto che per quanto riguarda il solo rhino, erano le schede più vantaggiose....

Senti una domanda che non c'entra molto con la scheda video, avevo pensato di upgradare anche la RAM e portarla da 8GB a 16GB la mia mobo è la seguente M4A77TD PRO avevo pensato di comprare questi moduli di RAM.

2 da 8Gb perchè credo di avere 2 channel rotti sulla mobo (l'anno scorso avevo acquistato 4 moduli di ddr3 da 4gb dopo avere aggiornato il BIOS il sistema mi riconosceva tutti e 4 i moduli per un totale di 16GB però mi andava in crash Windows, dopo vari tentativi sono arrivato alla conclusione di avere (chissà) due channel guasti sulla mono ed ho dovuto eliminare due moduli di ram ed adesso il sistema con 8Gb su 2 moduli è stabile e funzionante perfettamente)

La mia domanda è: la mia mobo supporta 8gb per channel?

ciaoo....

Share this post


Link to post
Share on other sites

Hum, informati, magari, ma se non ricordo male i Phenom supportavano al massimo banchi da 4GB, per un totale di 16.

PS: il memory controller è sulla CPU, dunque è quella che si deve guardare... Anche se poi il dato viene riportato dal produttore della scheda madre perché il banco fisicamente si installa su questa.

Mi sembra molto strano però il canale ram bruciato... Anche perché, appunto, la scheda madre ci mette solo le piste in rame dalla CPU agli slot per la ram; sicuro non fossero i banchi di ram ad essere bruciati? (cosa che succede spessissimo)...

Share this post


Link to post
Share on other sites

Ho provato a cercare sul sito dell'amd però non ho trovato informazioni a riguardo io ho un phenom II x4, sul sito della mobo nemmeno ci sono informazioni esplicite sul supporto o meno di banchi da 8gb...magari con un aggiornamento del BIOS e un pò di fortuna me li legge...per il discorso dei channel bruciati effettivamente hai ragione potrebbero essere i banchi di RAM perchè a leggermele me le leggeva tutte e 4 solo che dopo un pò windows dava schermate blu con problemi che riconducevano alla RAM inoltre mi ricordo di aver provato i banchi a 2 a 2 su channel diversi e andava tutto bene solo se li montavo tutti e 4 il sistema mi dava problemi per questo ero giunto alla conclusione che ci fosse qualche problema di channel ( o magari non supporta bene le ram in questione sono delle ADATA) comunque ormai ho preso scheda video e banchi da 8 staremo a vedere...ciao grazie per il supporto e buongiorno!

Share this post


Link to post
Share on other sites

Hum, informati, magari, ma se non ricordo male i Phenom supportavano al massimo banchi da 4GB, per un totale di 16.

PS: il memory controller è sulla CPU, dunque è quella che si deve guardare... Anche se poi il dato viene riportato dal produttore della scheda madre perché il banco fisicamente si installa su questa.

Mi sembra molto strano però il canale ram bruciato... Anche perché, appunto, la scheda madre ci mette solo le piste in rame dalla CPU agli slot per la ram; sicuro non fossero i banchi di ram ad essere bruciati? (cosa che succede spessissimo)...

Ho montato la scheda video...ti volevo chiedere una cosa strana che mi è successa oggi...premetto che stavo smanettando con rhinoceros grasshopper ed ecotec mentre navigavo su internet ad un certo punto il sistema si è impallato e lo schemo si è fatto tutto a quadratini ho dovuto resettara manulamente da cosa potrebbe dipendere?io ho pensato al sovraccarico della scheda video o alla ram potrebbe essere?la temperatura della scheda video è sui 67°C......adesso va tutto bene non saprei...ciao!!

Share this post


Link to post
Share on other sites

Ho montato la scheda video...ti volevo chiedere una cosa strana che mi è successa oggi...premetto che stavo smanettando con rhinoceros grasshopper ed ecotec mentre navigavo su internet ad un certo punto il sistema si è impallato e lo schemo si è fatto tutto a quadratini ho dovuto resettara manulamente da cosa potrebbe dipendere?io ho pensato al sovraccarico della scheda video o alla ram potrebbe essere?la temperatura della scheda video è sui 67°C......adesso va tutto bene non saprei...ciao!!

quadratini grigetti?

prova aggiornando driver video alla versione consigliata dal software

Share this post


Link to post
Share on other sites

ho installato l'ultima versione dei driver NVIDIA presenti sul sito...comunque adesso vediamo se me lo rifà (speriamo di no),grazie comunque!

P.S. Ci sono driver specifici per Rhinoceros?L'unica cosa che c'è sul sito dell'Nvidia riguarda solo 3dStudioMax...

Share this post


Link to post
Share on other sites

ho installato l'ultima versione dei driver NVIDIA presenti sul sito...comunque adesso vediamo se me lo rifà (speriamo di no),grazie comunque!

P.S. Ci sono driver specifici per Rhinoceros?L'unica cosa che c'è sul sito dell'Nvidia riguarda solo 3dStudioMax...

non so se ci siano o meno nello specifico per rhino. Prova a fare una ricerca veloce tramite google. Con specifici non intendo i vecchi maxextreme per 3ds ma una versione consigliata e certificata come funzionante dalla casa produttrice del software.

Share this post


Link to post
Share on other sites

No no, per rhino non serve installare nulla.

intendevo tipo autodesk che per ogni scheda e sw consiglia una certa versione di driver. che non per forza coincide con ultima

Share this post


Link to post
Share on other sites

Ciao ragazzi,

scrivo qui per non riaprire un altro post...

Sto cercando di smanettare ancora un pò con il PC cercando di utilizzare qui due banchi di memoria da 4GB che ho inutilizzati sulla scrivania per portalo alla tanto sperata configurazione di 16gb...

I banchi in questione sono i seguenti:

Tipo DDR3

Dimensioni 4096 MByte

Produttore A-Data Technology

e ne ho già montanti due sulla mobo e tutto gira perfettamente...

Provando a montare gli altri 2 sulla scheda madre e accendendo il PC mi succedono cose strane:

- certe volte il pc non parte proprio si accende ma non "boota" (non fa il bip insomma)

- certe volte parte e tutto fila liscio

- certe volte parte e mi da schermate blu windows

a questo punto sto pensando che o sono fallati i banchi oppure c'è qualcosa che non va con la mia mobo o con il sistema operativo.

Premetto che ho eseguito il Memtest di tutti e 4 i banchi con esito negativo, ed ho aggiornato il BIOS della mobo all'ultima versione ufficiale...

cosa potrebbe essere?

potrebbe essere l'alimentatore che non riesce ad alimentare bene tutto il sistema?

sapete se windows xp a 64bit sp2 supporta fino a 16gb di memoria?

potrebbe essere qualche impostazione del BIOS da settare?

qualche idea???

Ciao........

Share this post


Link to post
Share on other sites

Hum, informati, magari, ma se non ricordo male i Phenom supportavano al massimo banchi da 4GB, per un totale di 16.

PS: il memory controller è sulla CPU, dunque è quella che si deve guardare... Anche se poi il dato viene riportato dal produttore della scheda madre perché il banco fisicamente si installa su questa.

Mi sembra molto strano però il canale ram bruciato... Anche perché, appunto, la scheda madre ci mette solo le piste in rame dalla CPU agli slot per la ram; sicuro non fossero i banchi di ram ad essere bruciati? (cosa che succede spessissimo)...

Altra cosa strana...ho montato la RAM pare che regge però il sistema mi dice che ho installati 15,2 GB ???come può essere?

ciao!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...