Vai al contenuto
kotipelto84

Problema conversione polypaint>texture in Zbrush 4

Recommended Posts

Salve,

ho il seguente problema in z Brush 4, dopo aver creato una texture da un polypaint mi trovo delle deformazioni.

Ho controllato le UV e non mi sembrano ci siano problemi.

Le distorsioni sembrano siano in prossimita di facce che sono state ottenute tramite estrusione durante la modellazione.

La cosa strana è che se allo stesso modello assegno un checker o una texture creata in photoshop non si vede alcuna distorsione, pare che il problema sia prorpio la conversione da polypaint a texture ma non so come intervenire

post-22533-0-10446500-1332517829_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao...

ma sei sicuro che le uv siano a posto?hai usato uv check?

stesso problema con un altro subtool: in questo caso mi crea una linea sul layout che credo sia indipendente dalla bonta delle UV.

Sembra piu un artefatto di zbrush.

post-22533-0-46425800-1332589871_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

allora il tool ha 3,2 milioni di poligoni, la texture e 2048*2048, che fanno 4,2 milioni di pixel.

Tenendo conto che sono gia a suddivisione 7 e non posso suddividere ulteriormente...ho provato a cambiare la risoluzione delle UV A 4096*4096 e il problema sembra essere stato risolto.

però rimane il problema della texture stirata sempre nella stessa zone.

Ho provato a disporre le seam in mille modi diversi ma non cambia nulla.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho risolto anche lo stiramento, adesso il problema si sposta in maya.... una volta importata la texture in maya è leggermente deformata. e la normal fa schifo.

vedo di risolvere il problema...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ok, ora sembra quasi tutto apposto... ho rifatto per l ennesima volta le uv aggiustando le mappe di densita e i tagli.

questo è il risultato finito per il primo subtool.

che ve ne pare?

screenik.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×