Vai al contenuto
Ragnarox97

Texture di bassa qualità su 3dsmax

Recommended Posts

Ciao a tutti, il mio prgetto è quello di creare un'arma partendo da una foto, ovvero creo un piano e ci applico la foto frontale dell'arma che devo fare, solo che su 3dsmax mi si vede malissimo mentre se la apro con un semplice visualizzatore di immagini di windows mi si vede bene. Questo non mi permette di lavorare bene, mi aiutate per favore?

Texture vista su 3dsmax:

2wm3lef.jpg

Immagine vista su Visualizzatore di immagini di windows:

15yis78.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sto andando a memoria e non ho palle di aprire max dopo una giornata di lavoro o_O quindi cerca di capire lo stesso :)

1 opzione

vai nel material editor, carica la libreria materiali, trova il materiale directx mettilo in uno slot, clicka sul pulsante grande (tipo quello delle bitmap per capirci) trova lo shader directx denominato "standardFX.fx", ora ti sarà cambiato il rollout del materiale, carica la bitmap sul top diffuse e buttalo sul modello, ricordati di accendere lo show map in viewport altrimenti non lo vedi. la mappa di diffuse ora la dovresti vedere chiara

2 opzione

se usi una versione prima della 2012 e di Nitrous

customize preference viewport e vai sotto su configure driver e smanetta un po li, da qualche parte ci sono i sample da settare.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non sono riuscito a fare ne la prima, ne la seconda opzione, comunque visto che ci sei stato una giornata oggi, se vuoi puoi dirmelo un'altro giorno con piu precisione. :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Prova così: Costumize -> Preference Settings -> Viewports -> Configure Driver -> Download texture size impostalo a 512

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sto andando a memoria e non ho palle di aprire max dopo una giornata di lavoro o_O quindi cerca di capire lo stesso :)

1 opzione

vai nel material editor, carica la libreria materiali, trova il materiale directx mettilo in uno slot, clicka sul pulsante grande (tipo quello delle bitmap per capirci) trova lo shader directx denominato "standardFX.fx", ora ti sarà cambiato il rollout del materiale, carica la bitmap sul top diffuse e buttalo sul modello, ricordati di accendere lo show map in viewport altrimenti non lo vedi. la mappa di diffuse ora la dovresti vedere chiara

2 opzione

se usi una versione prima della 2012 e di Nitrous

customize preference viewport e vai sotto su configure driver e smanetta un po li, da qualche parte ci sono i sample da settare.

Bel trucchetto :Clap03: (naturalmente mi riferivo al primo)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

vai nelle preferenze, in general disabilita Use Real World Texture Coordinates, poi in Viewports clicca configure drivers e setta - Bg Texture size 512 e abilita Match Size as Closely as Possible, fallo anche sotto, setta 256 e abilita Mach Bitmap as Closely ecc ecc.

Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

allora invece di nitrous prova a impostare le vecchie direct x 9 e imposta nel setting delle direct x la risoluzione massima per la visualizzazione texture.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×