Vai al contenuto

Recommended Posts

Ciao ragazzi, vi posto il mio nuovo lavoro non solo per chiedervi cosa ne pensate, ma anche per avere la conferma della correttezza del tempo impiegato nel calcolo del render.

Modello e renderizzo in 3DStudio Max 2011, e Vray 2.0

Nella scena ci sono 1.200.000 di poligoni, e come illuminazione un VraySun, 4 VrayLight.

La risoluzione è 2000x1500 e i Samples dei vari settaggi sono quelli di default, quindi tutti intorno ai 16.

L'unica cosa che credo pompi parecchio la scena è l'erba, fatta con VrayFur e l'uso del VrayDisplacement (2D) nei muri..

Il mio computer è un I5, 2.40 GHz con 4 Gb di Ram

Tempo di render 2 giorni circa.. è una cosa possibile o sbaglio qualcosa io?

casacampagnamodificata.jpg

Uploaded with ImageShack.us

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sicuramente il tempo è altissimo, specialmente per un esterno.Posta i settaggi così vediamo i parametri e cerchiamo di capire dov'è il problema. Per me un esterno come il tuo non deve impiegare più di un ora un ora e mezza.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho prestazioni dimili alle tue, e con tutta quell'erba penso che anche io ci avrei messo parecchio tempo per il render..

uhm.. ma il pallone non è troppo grande?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non so dirti se il tempo sia corretto oppure no, cmq testato sulle mie spalle provando a fare il prato con vray fur nelle prime impostazioni e settaggi non riuscivo nemmeno a renderizzare. Due giorni sono tanti, ma in gran parte diciamo 22 ore circa sono tutte di prato. Ho visto che hai solamente 4 gb di ram. Hai controllato che non ti swappi, ti lavora la cpu al 100% hai usato anche displacment 2d, gli basta la memoria dinamica che di default è impostata a 400mb. Hai usato a dovere i proxy? (con poca ram sono essenziali)

Fai questi controlli,

Seguo. :hello::TeapotBlinkRed: :TeapotBlinkRed:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non so dirti se il tempo sia corretto oppure no, cmq testato sulle mie spalle provando a fare il prato con vray fur nelle prime impostazioni e settaggi non riuscivo nemmeno a renderizzare. Due giorni sono tanti, ma in gran parte diciamo 22 ore circa sono tutte di prato. Ho visto che hai solamente 4 gb di ram. Hai controllato che non ti swappi, ti lavora la cpu al 100% hai usato anche displacment 2d, gli basta la memoria dinamica che di default è impostata a 400mb. Hai usato a dovere i proxy? (con poca ram sono essenziali)

Fai questi controlli,

Seguo. :hello::TeapotBlinkRed: :TeapotBlinkRed:

Sorry,

2 giorni=48 ore di fatto immagino a 46 ore per il prato e la rimanenza per il resto della scena.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sorry,

2 giorni=48 ore di fatto immagino a 46 ore per il prato e la rimanenza per il resto della scena.

Ragazzi cerco di mettere l'immagine caricata da SImageShack dei settaggi ma mi compare il seguente messaggio:

Hai inserito un link ad un sito web che l'amministratore non permette di inserire

Allora provo ad allegare l'immagine..e mi dice che c'è stato un errore nel caricamento dell'immagine.. cioè.. l'immagine pesa solo 1 MB.. Cosa ho fatto di maleeee!!!! GRRR

Per quanto riguarda i Proxi non ne ho usati, perchè non ho idea di come e a cosa servano precisamente XD Anche se proprio in questa scena per alleggerirla un pò ho provato a proxizzare l'erba ma non riuscendoci al primo colpo ho lasciato stare perchè la foga di vedere il risultato finito era troppa :) Nel Prossimo lavoro mi applicherò.. Per quanto riguarda la RAM invece ho seguito delle discussioni in cui si parla di aumentare la Ram usata di default dal Pc ma non ho ben capito dove devo andare a mettere le mani.. aprendo il pannello delle risorse però, e guardando sui Processi, parrebbe che il pc lavori al massimo usando a pieno il suo potenziale.. in ogni caso se mi spiegaste bene dove andare a verificare se davvero 3D Studio utilizza tutta la RAM vi sarei grato..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Secondo me l'errore, se così si può dire, sta a monte, quando fai un render bisogna già pensare a quello che renderizzerai e soprattutto a che distanza. Hai muri a una distanza tale per cui la scelta del displace non rende giustizia e quindi forse con una mappa 2d avresti ottenuto lo stesso risultato. Per l'erba invece vista la grossa estenzione avresti potuto utlizzare lo scatter, o se proprio ti piace il fur, lo utilizzavi solo per le parti in primo piano. 2 giorni per un render mi sembra un'assurdità, hai un pc completamente inutilizzabile per tutto il tempo ed ottieni riusultati tali per cui non ne vale certo la pena

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Secondo me l'errore, se così si può dire, sta a monte, quando fai un render bisogna già pensare a quello che renderizzerai e soprattutto a che distanza. Hai muri a una distanza tale per cui la scelta del displace non rende giustizia e quindi forse con una mappa 2d avresti ottenuto lo stesso risultato. Per l'erba invece vista la grossa estenzione avresti potuto utlizzare lo scatter, o se proprio ti piace il fur, lo utilizzavi solo per le parti in primo piano. 2 giorni per un render mi sembra un'assurdità, hai un pc completamente inutilizzabile per tutto il tempo ed ottieni riusultati tali per cui non ne vale certo la pena

Va bene stò assimilando abbastanza.. XD Ora mi piacerebbe sapere cosa ne pensate dell'immagine..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, quando utilizzi Vray displacement o fur o cose del genere, non dimenticarti MAI di aumentare il paramentro "Dynamic memory limit" che si trova in settings nei parametri di Vray....di default sta a 400Mb troppo pochi!!!

Te lo dico perchè ho scoperto di recente questo grave problema lavorando su un'animazione marina con moto ondoso e fluidodinamica.

Simulando il pelo dell'acqua con il displacement di Vray ho notato che non so per quale motivo renderava ad un solo core, nonostante abbia messo in net render ben 3 macchine per un totale di 28 bucket.....ma la fase di LightCache era LENTISSIMA....ORE.....quindi una volta aumentato il parametro a 2048Mb....(nel mio caso) il render è tornato fulmineo....roba di pochi minuti....io un tentativo lo farei fossi in te!!!

Spero di esserti stato utile.....ciao!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Va bene stò assimilando abbastanza.. XD Ora mi piacerebbe sapere cosa ne pensate dell'immagine..

Eccoti servito...

Vedo la zona porticato molto buia, come mai? le finestre hanno i vetri? non vedo nessuna riflessione inoltre ho letto nella traccia iniziale che hai inserito vray sun+4 vray light. a cosa ti servono queste 4 vray light???? con il vray sun illumini completamente la scena.

L'idea della case di campagna in questo contesto mi piace e visto che hai creato tutta la struttura in mattoni molto carini dal mio punto di vista...perchè non fare una vista da vicino, magari inquadrando il portico ed evidenziare dei particolari.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Eccoti servito...

Vedo la zona porticato molto buia, come mai? le finestre hanno i vetri? non vedo nessuna riflessione inoltre ho letto nella traccia iniziale che hai inserito vray sun+4 vray light. a cosa ti servono queste 4 vray light???? con il vray sun illumini completamente la scena.

L'idea della case di campagna in questo contesto mi piace e visto che hai creato tutta la struttura in mattoni molto carini dal mio punto di vista...perchè non fare una vista da vicino, magari inquadrando il portico ed evidenziare dei particolari.

L'idea del particolare l'avevo già avuta.. infatti stò lavorando al dettaglio della zona portico dove cresce l'edera con una vista sulle finestre del muro adiacente.. posterò al più presto, provando a variare il Dynamic Memory Limit come mi è stato consigliato così vediamo se il tempo di render migliora.. grazie a tutti veramente.. ogni vostra risposta è davvero una gioia per me.. :) Al prossimo aggiornamento!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×