Jump to content
Zaggy

Strano effetto illuminante non voluto.

Recommended Posts

Un saluto a tutti, purtroppo da bravo neofita autodidatta non so risolvere un problema che mi si presenta in alcune circostanze alquanto singolari e alle quali non riesco a dar risposta.

Si tratta di un alone luminoso che potrebbe sembrare generato da una luce posizionata dietro un oggetto ma, ovviamente, così non è.

L'oggetto in questione è un solido opaco cui ho applicato solo un materiale con un colore giallino generato da una texture COLORE nel DIFFUSE LAYER 1, niente riflessi, niente auto illuminazione, niente riflessioni etc etc.

Nell'immagine allegata, raffigurante un'angusta lavanderia, potete vedere a cosa mi riferisco.

Sembra addirittura che filtri luce tra le 2 ante del mobile superiore, come ci fosse una sorgente di luce proprio dentro il mobile, cosa che non è!

Un grazie in anticipo al guru di turno che sarà così gentile da indicarmi da dove ha origine questa strana luminescenza e come risolverla.

Zag

post-78377-0-99780200-1331335756_thumb.j

Share this post


Link to post
Share on other sites

Attivato "Check sample visibility" in IR, risultato nessuno. :(

Posto i parametri dei materiali e della GI, magari ho inserito qualche valore sbagliato.

Un grazie anticipato a chi vorrà darmi un aiuto.

Zag

Valori di Irradiance Map

post-78377-0-90234700-1331371985_thumb.j

Valori di Light Cache

post-78377-0-14905400-1331372004_thumb.j

Materiale pareti

post-78377-0-41729400-1331372033_thumb.j

Materiale mobile lavanderia

post-78377-0-48843900-1331372073_thumb.j

post-78377-0-22722200-1331372087_thumb.j

Share this post


Link to post
Share on other sites

La sto illuminando con una HDRI, rafforzandola in ambiente con una luce OMNI.

Le luci area mi facevano un'ombra poco piacevole sulla parete dovuta al loro profilo buio


Edited by Zaggy

Share this post


Link to post
Share on other sites

min e max rate sono troppo bassi per un rendering a quella risoluzione

prova con min -1 max 0 e vedi se il problema persiste.

Come hemispheric subdivision imposta 25

come interpolation samples 10

25 e 10 sono valori bassi e andrebbero raddoppiati ma prova prima con questi.

Hai smanettato con il color mapping cambiando i valori di bright e dark multiplier?

Share this post


Link to post
Share on other sites

Controlla anche che i solidi che compongono il tuo modello siano ben saldati! se c'è dello spazio è possibile che le luci passino e creino quell'effetto irreale!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...