Jump to content
BREDLEY

Righe rendering vray

Recommended Posts

Buon giorno a tutti ho un problema mai incontrato su un rendering interno.

Il problema che riscontro come da immagini sonodelle strische più scure nel muro rispetto al muro stesso, non è un problema di modellazione, ne di texture (poichè il muro non la ha),

ho provato anche inserendoci una texture al muro ma il risultato e uguale, texture più scura e più chiara.

Utilizzo 3ds max designe 2010 a 64 bit e vray versione 1.50

I setttaggi ,tutti a livello di di base, sono i seguenti:

Global illumination attivati slot reflective e refractive

Irradiance map e light cache

Image sampler Adptive DMC e Catmull-rom

Color mapping exponential

Vray enviroment GI enviroment multiplier 4 e reflection\refraction attivato multiplier 10

rispettivi colori giallino e bianco.

Grazie a tutti

Alessandro

post-12917-0-51760200-1331024779_thumb.j

Share this post


Link to post
Share on other sites

a me capitava una stessa cosa su un modello esportato da revit in max e poi modificato nel quale avevo una facciata con una riga nettamente piu scura... era un problema di modello, modificandolo avevo scazzato qualcosa con i vertici ...

Share this post


Link to post
Share on other sites

Grazie per la risposta.

Soltando quella fascia più in basso accanto alla lampada sopra no.

Cmq. direi di no

Mi son dimenticato di dire che la stanza è illuminata da una vraysun multiplier 0.1 e 2 vray plane

Share this post


Link to post
Share on other sites

avevo chiesto del wire perchè nel caso magari i vertici di ciascuna parete avevano perso la complanarità che si sarebbe potuta risolvere con un make planar su ciascuna parete

un'altro caso "inspiegabile" in parte simile lo trovi qui

http://www.treddi.com/forum/topic/91676-linea-sul-muro/

e li sembra che fosse legato al parametro "simple" delle skyportal

non mi viene in mente altro

Share this post


Link to post
Share on other sites

Grazie non ti giustificare

..non volevo in qualche modo sembrarti scocciato di risponderti anzi grazie.

ora leggo la discussione.

Speramo si possa risolvere , ti faccio sapere

Alessandro

Share this post


Link to post
Share on other sites

scusami, ma sto facendo un po' di confusione!

hai detto che hai

- 2 vray light PLANAR

- 1 vray sun

giusto?

prova a togliere la spunta ad affect reflection e specular nelle vray light, e a metterle anche invisibili...

Share this post


Link to post
Share on other sites

Faccio un aggiornamento

1 vray sun

2 vray light type plane

Ho disattivato tutte le voci lasciando attive le voci

Cast invisibile e diffiuse

il problema purtroppo persiste

ora non so come faccio ad allegare una immagine.


Edited by BREDLEY

Share this post


Link to post
Share on other sites

lo shutter speed lo devi diminuire e non aumentare...è inversamente proporzionale..

provi a cambiare materiale?

io avrei detto modellazione (magari avevi lo stesso oggetto clonato e non te ne sei accorto) ma tu sei certo di no...a qst punto forse potrebbe essere il materiale...sembra quasi rifletta qualcosa o se c'è una texture che ha qualche problema..è un po strana come cosa..

rimaniamo in attesa

aspetta ho riletto ora le tue impostazioni..

io lavorerei per gradi:

1_metti il vray sun multipler 1 (senza vetri alle finestre)

2_setta la camera in modo giusto, f-number a 8 va bene, iso metti anche un 800 e trova il tempo giusto.

3_spegni il sole e controlla che l'enviroment entri e si veda (decidi tu quanto)

4_il tutto con un materiale default di vray (grigio 128)

qui nota se hai ancora il problema

5_ora aggiusti l'illuminazione con le vrayplane..(non toccare la camera ma le luci)

6_ridai i materiali.

7_ho letto che hai attivato il reflection nell'enviroment, ma secondo me il problema è proprio li..

in un interno non credo sia molto utile(io ad esempio non lo uso) ci sono gia molti elementi che possono riflettersi. oltretutto è un comando che a mio avviso bisogna saper usare ( e nel caso cerca in internet, io non so quanto tu sia bravo al momento o se sei alle prime armi).

dai che aspettiamo la risposta.

ciao


Edited by il_roby

Share this post


Link to post
Share on other sites

lo shutter speed lo devi diminuire e non aumentare...è inversamente proporzionale..

provi a cambiare materiale?

io avrei detto modellazione (magari avevi lo stesso oggetto clonato e non te ne sei accorto) ma tu sei certo di no...a qst punto forse potrebbe essere il materiale...sembra quasi rifletta qualcosa o se c'è una texture che ha qualche problema..è un po strana come cosa..

rimaniamo in attesa

aspetta ho riletto ora le tue impostazioni..

io lavorerei per gradi:

1_metti il vray sun multipler 1 (senza vetri alle finestre)

2_setta la camera in modo giusto, f-number a 8 va bene, iso metti anche un 800 e trova il tempo giusto.

3_spegni il sole e controlla che l'enviroment entri e si veda (decidi tu quanto)

4_il tutto con un materiale default di vray (grigio 128)

qui nota se hai ancora il problema

5_ora aggiusti l'illuminazione con le vrayplane..(non toccare la camera ma le luci)

6_ridai i materiali.

7_ho letto che hai attivato il reflection nell'enviroment, ma secondo me il problema è proprio li..

in un interno non credo sia molto utile(io ad esempio non lo uso) ci sono gia molti elementi che possono riflettersi. oltretutto è un comando che a mio avviso bisogna saper usare ( e nel caso cerca in internet, io non so quanto tu sia bravo al momento o se sei alle prime armi).

dai che aspettiamo la risposta.

ciao

-giusto mettere il sole a 1

-io uso (per scene senza troppe pretese) f-number 8, iso 100, 200 s^-1

-generalmente l'environment lo tengo nero, oppure metto una mappa hdri

so che è una cosa banale, ma controlla anche che il materiale del muro non abbia reflection e refraction...

ciao!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...