Vai al contenuto
Fedsfanz

Problema hardware

Recommended Posts

Salve, sono nuovo e vi scrivo perché ho un problema e spero mi possiate aiutare.

Sto seguendo da un po di giorni un tutorial di modellazione 3d utilizzando Maya 2012. Purtroppo andando avanti con il lavoro subisco sempre più spesso e a partire da subito dei pesanti rallentamenti per ogni banale azione che eseguo (come ad esempio selezionare/deselezionare un oggetto o anche un singolo vertice), che possono durare dai 5 ai 10 secondi. Per intenderci all'interno di questi brevi periodi apparentemente non posso muovere neanche la telecamera, ma quando la situazione si sblocca vedo eseguite tutte le operazioni provate alla cieca. Ad esempio posso selezionare un vertice e mentre tutto è bloccato con un rettangolo di selezione prendere altri vertici, deselezionarne altri e muovere la telecamera, e vedere tutto eseguito perfettamente quando si riprende ma senza subire ulteriori rallentamenti, come se fosse un problema di anteprima di visualizzazione.

Premetto che monitorando l'hardware ho notato che non sono mai troppo alti i valori né di processore né di gpu, di hard disk o altro.. Aggiungo inoltre che apparte questi rallentamenti il programma sembra funzionare in modo perfettamente fluido.

La mia configurazione è questa:

Intel Core i5-2400 3100Mhz

Evga gtx 570 superclocked

A-data ddr3 1600Mhz 8Gb

Windows 7 Ultimate 64-bit (ora ho installato windows 8 64-bit consumer preview e il problema è identico)

Spero mi possiate illuminare sulla natura del problema.

Vi ringrazio in anticipo

Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

prova aggiornando driver scheda video / software ( se maya ha SP, cosa che onestamente non so )...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sembrerebbe un problema di scheda video questa dicitura (superclocked) che significa overcloccata immagini, prova ad abbassare i clock

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sembrerebbe un problema di scheda video questa dicitura (superclocked) che significa overcloccata immagini, prova ad abbassare i clock

DOVREBBE essere la scheda occata e uscita cosi di fabbrica quindi non ha senso abbassare clock...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

invece ha proprio senso, cosi escludi la scheda video dai possibili fattori ;) , non è il primo caso che vedo che le overcloccate di fabbrica portano a questi problemi

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho provato ad abbassare le frequenze clock/shader/memoria fino a renderla tale ad una gtx570 "normale" ma sembra che il problema rimanga identico, provo a installare la versione sp2 e vedo che succede.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mi intrometto nella discussione..secondo me' da come descrivi il problema..direi che e' piu un problema di funzionamento di maya...e escluderei che sia un problema hardware...proverei utilizzare qualche altro programma 3d per testare se hai gli stessi problemi...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Temo anche io sia colpa della VGA... LE GTX400 e GTX500 sono risultate andare peggio delle vecchie GTX200 sia xon maya, sia con XSi... E maya, che una volta andava con tutto, radeon a parte, oggi anche co le geforce da un sacco di problemi...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×