Vai al contenuto
arkimartin

strana visualizzazione su volumi

Recommended Posts

ciao a tutti,

spesso e volentieri mi capita quello che potete vedere nell'immagine allegata e cioè quelle macchie sui volumi.

normalmente capita quando ci sono due volumi che si intersecano, ma in questo caso vi assicuro che sembrerebbe a posto: volumi non intersecati, "direzione" corrette...ecc.

sapete risolvere il dilemma e aiutarmi a capire cosa ci potrebbe essere che non va?

come direbbe il mago othelma...vi benediciamo!

post-26962-0-33702200-1330622361_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

- Controlla i solidi con il modificatore "STL Check",

- fai un Reset X Form e poi ricollassa in poly,

- importa i solidi in una scena nuova,

io proverei una di queste tre cose, o magari tutte e tre.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
- Controlla i solidi con il modificatore "STL Check", - fai un Reset X Form e poi ricollassa in poly, - importa i solidi in una scena nuova, io proverei una di queste tre cose, o magari tutte e tre.

grazie jxfala, però lavoro con rhino. se non sbaglio sono comandi di 3dsmax. ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

lì dove ci sono artefatti quasi sicuramente ci sono superfici duplicate

Per verificare velocemente dove sono i duplicati, esplodi tutto in singole superfici e chiama il comando _seldup

le entità che ti selezionano possono tranquillamente essere cancellate perchè doppioni e perchè il comando seleziona una sola votla le entità duplicate.

questa procedura non funziona sempre in quanto è sensibile alla tolleranza sia del progetto, sia di quella usata durante la creazione delle superfici.

Molto spesso bisogna andare a verificare a mano.

Last but not least, controlla anche la direzione delle superfici con il comando _dir, in quanto le normali girate verso l'interno della geometria posso fare scherzi.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ah, dimenticavo il comando _selbadobjects che evidenzia le superfici che vengono viste da rhino come problematiche.

Solitamente queste superfici creano casino in fase di esportazione/tessellazione e l'errore quasi sempre è dovuto a dei trim eseguiti male dal software.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie philix adesso provo a controllare le cose che mi hai detto anche se sono abbastanza sicuro che non ci siano superficie duplicate e sovrapposte o direzioni delle superfici invertite.

guarda cosa succede se mando il render a distanze differenti!!!

post-26962-0-59828700-1330872586_thumb.ppost-26962-0-77837000-1330872668_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×