Jump to content
MVA

strana visualizzazione su volumi

Recommended Posts

ciao a tutti,

spesso e volentieri mi capita quello che potete vedere nell'immagine allegata e cioè quelle macchie sui volumi.

normalmente capita quando ci sono due volumi che si intersecano, ma in questo caso vi assicuro che sembrerebbe a posto: volumi non intersecati, "direzione" corrette...ecc.

sapete risolvere il dilemma e aiutarmi a capire cosa ci potrebbe essere che non va?

come direbbe il mago othelma...vi benediciamo!

post-26962-0-33702200-1330622361_thumb.j

Share this post


Link to post
Share on other sites

- Controlla i solidi con il modificatore "STL Check",

- fai un Reset X Form e poi ricollassa in poly,

- importa i solidi in una scena nuova,

io proverei una di queste tre cose, o magari tutte e tre.

Share this post


Link to post
Share on other sites
- Controlla i solidi con il modificatore "STL Check", - fai un Reset X Form e poi ricollassa in poly, - importa i solidi in una scena nuova, io proverei una di queste tre cose, o magari tutte e tre.

grazie jxfala, però lavoro con rhino. se non sbaglio sono comandi di 3dsmax. ;)

Share this post


Link to post
Share on other sites

lì dove ci sono artefatti quasi sicuramente ci sono superfici duplicate

Per verificare velocemente dove sono i duplicati, esplodi tutto in singole superfici e chiama il comando _seldup

le entità che ti selezionano possono tranquillamente essere cancellate perchè doppioni e perchè il comando seleziona una sola votla le entità duplicate.

questa procedura non funziona sempre in quanto è sensibile alla tolleranza sia del progetto, sia di quella usata durante la creazione delle superfici.

Molto spesso bisogna andare a verificare a mano.

Last but not least, controlla anche la direzione delle superfici con il comando _dir, in quanto le normali girate verso l'interno della geometria posso fare scherzi.

Share this post


Link to post
Share on other sites

ah, dimenticavo il comando _selbadobjects che evidenzia le superfici che vengono viste da rhino come problematiche.

Solitamente queste superfici creano casino in fase di esportazione/tessellazione e l'errore quasi sempre è dovuto a dei trim eseguiti male dal software.

Share this post


Link to post
Share on other sites

grazie philix adesso provo a controllare le cose che mi hai detto anche se sono abbastanza sicuro che non ci siano superficie duplicate e sovrapposte o direzioni delle superfici invertite.

guarda cosa succede se mando il render a distanze differenti!!!

post-26962-0-59828700-1330872586_thumb.ppost-26962-0-77837000-1330872668_thumb.j

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...