Vai al contenuto

Recommended Posts

ciao,

è da un mesetto che trovo sempre acaddoc.lsp nelle mie cartelle. tra l'altro, sempre da un mese, i miei colleghi con autocad 2008, solo loro, ogni volta che aprono file di queste cartelle, devono aspettare due minuti perché il file carica tantissime stringhe di comandi (se premi esc si annulla tutto).

Le due cose sono correlate? È un virus o ho impostato qualche settaggio strano e adesso mi spunta sto file acaddoc.lsp?

Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

acaddoc.lsp è robaccia

ieri in ufficio da me hanno copiato in rete un cd passato da un altro studio... ora avira si sta divertendo un mondo!

ho letto la procedura per risolvere... devo registrarmi su un altro forum per scaricare un paio di file

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie. l'ho lanciato e domani vedremo se funziona tutto. Siamo 8 in rete, quindi dovrò lanciarlo ad ognuno, altrimenti mi sa che siamo punto e a capo!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Occhio che il virus si attiva quando apri un disegno e dentro la cartella c'è anche acad.lsp (che viene creato al salvataggio di un file con autocad infetto)

Dopo tutta la procedura una ricerca manuale su tutti i dischi di acad.lsp e acaddoc.lsp con relativa cancellazione non fa male.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

eseguito acaddocfix.lsp su tutti i computer. cancellati tutti gli acaddoclsp. Il mio autocad adesso funziona meglio (carica di nuovo i lisp), ma i file si generano sempre! che palle!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

eseguito acaddocfix.lsp su tutti i computer. cancellati tutti gli acaddoclsp. Il mio autocad adesso funziona meglio (carica di nuovo i lisp), ma i file si generano sempre! che palle!

http://metinsaylan.c...ols/lspcleaner/

lspcleaner vede acaddocfix come virus (ma sono fatti dalla stessa persona quindi credo sia normale...)

io ho fatto la pulizia così come spiegato nei vari siti (carcato il lisp con autocad aperto con file vuoto, chiuso autocad, avviato il bat)

poi però mi si è corrotta qualche associazione nei pulsanti... (qui ho fatto un barbatrucco... ho creato un nuovo utente, autocad si è "sistemato" per il nuovo utente di windows... son tornato sul mio utente e ho avviato autocad da menu start così mi ha richiesto il cd d'installazione e in 10 secondi ha risolto, ora i comandi funzionano... non so se si sarebbe risolto in altro modo ma a me è andata così)

prova a fare un giro di lspcleaner... peccato che non ci sia la possibilità dello scan delle sottocartelle, per me sarebbe utilissimo nel fileserver che ho in ufficio.


Modificato da linux4all

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

niente. ho lanciato anche l'exe per rimuovere le minacce. per mezz'oretta tutto ok. ma adesso si ricrea sto maledetto file. in una rete mi sa che è difficile stanare il colpevole

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×