Jump to content
MATITARO

Problemi gravity

Recommended Posts

Ciao a tutti

ho un problema con maya 2009

quando metto la gravità a un oggetto questa non funziona,

ho sistemato anche la option box del gravity e resettato i valori alla normalità,ma niente......

la cosa strana,

e che al contrario

funziona con le particelle

help me :crying:

Share this post


Link to post
Share on other sites

Dando per scontato che l'oggetto in questione sia un "active rigid body" o similare il motivo potrebbe essere che la gravity nn sia relazionata al tuo oggetto. Per verificare vai su Window/Relationship editors/Dynamic relationships e collega, qualora nn lo fosse già, il tuo active rigid body alla gravità...basta selezionare l'oggetto a sinistra e la gravità a destra. ;)

Buon lavoro :hello:

Share this post


Link to post
Share on other sites

Sei sicuro che l'oggetto sia "ACTIVE"? Controlla nell'attribute editor.

Hai installato plug-in che hanno dinamica propria? se si disattivalo...può succedere che vada in conflitto con la dinamica di Maya.

Se continua a nn funzionare...nn sò...prova a dirmi il procedimento che hai usato e vediamo se troviamo la soluzione. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...