Vai al contenuto
MATITARO

Problemi gravity

Recommended Posts

Ciao a tutti

ho un problema con maya 2009

quando metto la gravità a un oggetto questa non funziona,

ho sistemato anche la option box del gravity e resettato i valori alla normalità,ma niente......

la cosa strana,

e che al contrario

funziona con le particelle

help me :crying:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Dando per scontato che l'oggetto in questione sia un "active rigid body" o similare il motivo potrebbe essere che la gravity nn sia relazionata al tuo oggetto. Per verificare vai su Window/Relationship editors/Dynamic relationships e collega, qualora nn lo fosse già, il tuo active rigid body alla gravità...basta selezionare l'oggetto a sinistra e la gravità a destra. ;)

Buon lavoro :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sei sicuro che l'oggetto sia "ACTIVE"? Controlla nell'attribute editor.

Hai installato plug-in che hanno dinamica propria? se si disattivalo...può succedere che vada in conflitto con la dinamica di Maya.

Se continua a nn funzionare...nn sò...prova a dirmi il procedimento che hai usato e vediamo se troviamo la soluzione. ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×