Vai al contenuto
antoniovoto

mancata renderizzazione di vray elements

Recommended Posts

chiedo scusa.ho renderizzato più camere con batch rende.i vray elements erano spuntati,ma non sono stati salvati nelle cartelle della varie camere.

qualcuno sa spiegarmi cosa può essere successo?

grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora, spieghiamo per bene, setti la tua camera per bene e sul "render setup" inpoasti il salvataggio della tua imagine, sui render selezioni tutte le maschere che vuoi ma non inposti salvataggi da quì, vai sulla tendina del "v-ray::frame buffer" spunti "save separate render channels" clicchi sul tasto "Browse" li accanto e gli dici dove andare a salvarle con che nome e in che formato, fatto questo scendi un pochino e sulla freccia del preset fai "save preset" lo salvi (con tutti i select "preset categories" selezionati) dove più ti fa comodo e magari col nome della camera così non fai confusione.

Ora vai su "batch render" aggiungi la tua camera e in basso su "preset:" carichi il tuo preset corrispondente, ripeti l'operazione per tutte le camere che ti servono e il gioco è fatto.

Spero di essere stato abbastanza chiaro ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

no no, sulla 1.5 c'è di sicuro.

Ma lo sai che l'idea della birra non è niente male, mi ha fatto venire in mente che non sarebbe male dare un appuntamento per una birra a tutti quelli che nel pordenonese fanno il nostro lavoro o che anche solo ne condividano la passione, così per fare 4 chiacchere, che ti sembra come idea?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×