Vai al contenuto
erika2388

come faccio a recuperare dei blocchi già inseriti in 3ds max

Recommended Posts

ciao a tutti :) ho un problema con 3ds Max , ho fatto un primo render dove ho inserito degli alberi scaricati , ora mi sono trovata a dover fare un secondo render ma nn riesco ad inserire gli stessi alberi (io credo che il motivo sia perchè me li ha già salvati come blocco all'interno del programma...ma nn so' dove recuperarli al suo interno).

se vado su import e assegno il file con gli alberi scaricati mi dice che c'è un conflitto di nome!!

aiutatemi nn so' come fare!! grazie!!

post-80210-0-19099000-1329491589_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ma li hai scaricati dentro 3dsmax glialberi o li hai messi in qualche cartella/directoty nel tuo pc? perchè li devi prendere da 3dsmax e non dal pc??

comunque apri la tua scena e fai file>merge

ti apre un menù dove puoi decidere quali oggetti della scena vuoi unire (merge)


Modificato da kris_73_it

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho già provato ad unire i 2 3d in modo da poter recuperare dal primo gli alberi ma nn me lo fa fare! io credevo di poterli recuperare da 3ds perchè importandoli dal file che ho sul desktop mi da l'errore dell'immagine che ho linkato prima.....cioè in autocad una volta importato un blocco si salva nella cartella di autodesk e da li lo posso recuperare ogni volta che mi serve...non funziona così anche in 3sd?!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ma non devi fare import. se fai import, carichi la scena completa, resettando quella attuale.

devi fare merge, e se il nome è lo stesso e va in conflitto, cambiagli il nome. scusa non capisco di cosa stiamo parlando?!

puoi cambiare nome all'oggetto anche durante il merge, come si vede nell'immagine che hai postato.


Modificato da kris_73_it

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ok ho risolto il problema ...a quanto pare era un errore del file che nonostasse gli avessi dato merge non mi univa il tutto....Ho riprovato con un altro file e ha funzionato la cosa!!

grazie cmq per le risposte.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×