Vai al contenuto
enrymax

Problemi con blocco attributi

Recommended Posts

Salve a tutti da alcuni giorni mi si presenta uno strano problema: quando copio e incollo tra diversi file autocad un cartiglio con blocco attributi mi capita che in alcuni disegni scompaiano completamente i testi del blocco e l'unica soluzione resta quello di esploderlo.

Provo a cambiare layer modificare le impostazioni del testo ma niente il testo non è visibile......come posso risolvere????

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Senza avere il file sottomano è difficile capire dove sta l'inghippo...

Ok capisco! Il problema è che questa cosa avviene solo con alcuni file! Ho provato anche a inserire il disegno come riferimento esterno e la cosa avviene ugualmente!

Pensavo potesse essere un layer spento invece niente!!! O.o

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Probabilmente nel disegno in cui stai incollando il tuo cartiglio si trova già un blocco con attributi con lo stesso nome che non si sà per quale motivo è stato modificato malamente.

Prova ad incollare il tuo blocco in un nuovo file e poi nel nuovo file importa il resto del disegno.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×