Vai al contenuto
Actarus07

Vray sun

Recommended Posts

Ciao a tutti, volevo presentarvi un problema che stò riscontrando con l'utilizo del Vray sun.

Quando realizzo il rendering mi si presenta intorno al soggetto un cerchio più scuro sfumato e al centro la luminosità invece è quella esatta. Da che cosa dipende questo e come posso ovviarlo ?

Grazie a tutti.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao Actarus, come ha detto zatta al 90% é un size multiplier eccessivo riducilo tipo 10 o meno, però per un parametro corretto devi dirci unità di misura e postare un immagine.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora ho fatto delle prove abbassando il valore del size multiplayer ma non mi sembra cambiare di molto la situazione.

Le mie unità di misura sono in metri e vi posto anche una immagine di esempio.

Grazie

post-29751-0-23061000-1328462770_thumb.j


Modificato da Actarus07

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Bhe guardando dal centro a diradare intorno all'immagine si vede sche sfuma verso lo scuro....adesso con le prove sto vedendo che diminuisce con il valore dell'ozone. Potrebbe essere quello uno dei valori che lo crea ?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

allora avevo intuito ma ho preferito non buttarmi avanti subito. Questa sorta di artefatto di "incandescenza", è dovuta alla luminosità del sole e al materiale bianco che in questi casi da questa risposta, in sostanza puoi agire o sulla luminosità del sole rendendola più "stanca" agisci sulla torbidità anche, se vuoi puoi provare ad agire anche sulla camera diminuendo o l' ISO o aumentando lo shutter speed.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho fatto al volo degli esempi sul comportamento dei parametri torbidità ozone, ma sopratutto quelli con la camera ho modificato shutter speed e iso li può vedere da te :D

59090108.jpg

87137379.jpg

30890765.jpg

72774562.jpg

antetg.jpg

finalei.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Osservando velocemente l'immagine noto 2 problemi principali:

Vignettatura della Camera

Bruciatura sulla teiera.

La prima si risolve togliendo il flag all'omonima opzione della Camera, mentre la seconda si risolve lavorando su ISO e Shutter Speed della Camera.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Bhe grazie a tutti per i consigli, sulla ozone ci ero un pò arrivato, per la vignetting , la shutter speddd e la ISO domani farò un paio di prove.

Grazie ancora

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×