Vai al contenuto
giggi giggi

render mental ray 3d studio max

Recommended Posts

http://img259.imageshack.us/img259/2899/cam02g.jpg

questo e uno dei miei primi render di interni fatto con mental ray di 3d studio max, seguendo alcuni dei vostri tutorial sono riuscito a inserire le luci, e questo che vi allego e il mio risultato! quello che mi disturba piu di tutto è che trovo questa immagine poco precisa e definita(1000x750), Spero che possiate dare qualche consigli per risolvere questo problema e altri che io non vedo vista la mia poca esperienza.

Ringrazio tutti anticipatamente

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

dovresti postare i parametri che hai utilizzato per il render. aumentando la risoluzione comunque alcune delle imperfezioni spariscono. che tipo di luci hai utilizzato?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

cosi è troppo sovraesposta, potresti abbassare di poco gli ev nel controllo di esposizione e aumentare il contrasto

sulle ombre e sulle luci sempre nel controllo di esposizione.

magari anche aumentare un po di Ambient occlusion sui materiali se lo hai inserito.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

si! è sovraesposta, comunque 1000x750 pixel è un valore bassissimo per quella immagine perchè hai tanti oggetti e quelli più piccoli e più lontani li perdi, io lavoro a 1910x1080 px(full hd) ma per le stampe raddoppio o triplico (dipende per che cos'è).

Non ti preoccupare non ci vuole troppo tempo, comunque anche per le prove io uso 1080x720. buon3di'

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie infatti leggendo qua e la...avevo capito che i problemi erano l'EV e ambient occlusion..ho cercato di risolverli. Per l'Ev e molto intuitivo....invece per l'ambient occlusion non ho capito bene come funziona! Aiuto!

comunuqe a breve avrete settaggi e prossima immagine!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

http://imageshack.us/f/526/camera04okdainviare.jpg/

http://imageshack.us/photo/my-images/600/70929041.png/

http://imageshack.us/photo/my-images/585/36104939.png/

http://imageshack.us/photo/my-images/813/catturatd.png/

vi allego quest ultimo render con alcuni settaggi ..il problema della sovraesposizione persiste....come mi devo muovere? forse troppe sky portal?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

vai su Rendering--------->Exposure control------->Exposure..........metti i dati della tua macchina oppure provane diversi di default.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se non sei pratico di fotografia vai su PRESET.......modifica quel campo .......e guarda il risultato di massima su RENDER PREVIEW

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×