Jump to content
hindukush

Maya rendera al frame x.20..perchè?help!

Recommended Posts

Ciao a tutti i 3ddisti,

avrei bisogno di un aiuto per un lavoro che sto facendo: sto renderizzando un missile che passa molto vicino alla camera e molto velocemente, sia l'animazione di camera che dell'oggetto sono bekate(o bakeate come preferite:-D).

Renderizzando maya mi va a prendere il frame x.20 quindi non rispetta la posizione che vedo al frame x.00.

Ovviamente ho controllato l'opzione "by frame" nei render settings, nelle preferenze e ovunque mi sia venuto in mente.

La cosa strana è che non ho mai avuto questo problema anche in scene analoghe...quindi non capisco se sono io..è maya...o cosa sia..

Se potete per favore darmi un idea mi sareste davvero d'aiuto.

grazie

Carlo

Share this post


Link to post
Share on other sites

ciao,

la prima immagine è il missile nella posizione giusta prima di renderizzare, la seconda è appena dopo aver schiacciato render, dove puoi vedere che è spostato rispetto a prima e che sta renderizzando al frame 141.20.

In realtà avevo già visto che a volte rendera i subframe ma non era mai stato un problema.

grazie,

carlo

prima:help2bz.th.jpg

dopo:help1qo.th.jpg

Share this post


Link to post
Share on other sites

Perdonami non è un problema o un errore, capisci? Non è un bug! Deve trovare un subframe per creare il motion tutto qui. Se vuoi il motion blur, se non lo vuoi pazienza.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...