Vai al contenuto
Argate

Pc non si avvia più... c'è qualche santo in linea?

Recommended Posts

Oggi la mia workstation ha smesso di funzioanre.

Premetto che non mi ha mai dato problemi.

All'avvio, dopo il solito bippino, schermata nera e compare solmanete una scritta bianca che non avevo mai visto LOADING ASUS EXPRESS KEY, da qui stop, non accade più nulla.

Avevo provato a fare un overclocking del processore tramite il programma della scheda madre, che ha fatto tutto in automatico (ho un Phenom x6 1090t) l'overclocking automatico, dopo un tot di test si setta a 3.9 Mhz, ritenuto dall'overclocking automatico il limite massimo per avere un sistema performante.

Si spegne automaticamente tutto e si riavvia. Al riavvio primo problema, non viene vista la coppia di HD dati in raid, il file di panping (si scrive cosi) viene riscritto sull'HD di sistema (un SSD della intel da 80 gb), sistemo di nuovo il file di panping sugli HD dati (che dopo un riavvio vengono nuovamente visti e riconosciuti dal sistema), e tutto pare tornare alla nomalità, l'incremento delle prestazioni lo stento, niente di trascendentale, ma fa comunque piacere.

tutto ok fino a poco fa: riavvio il sistama, quado sta per riavviarsi, per via dell'abbitudine premo il tasto di accensione (ancora non aveva caricato il sitema operativo e non era comparsa neanche la schermata iniziale della scheda madre). Non mi allarmo (visto che ancora non era effettivamente attivo), ma provando a riaccendere, nada, non va, non funziona, schermata nera, non posso neanche accedere al Bios, niente... è accaduto il peggio? :(

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

non ho mai adoperato l'asus express gate: è una specie di mini-sistema operativo su base linux installato su un chip della scheda madre... a detta di asus serve ad andare in internet senza aspettare che parta tutto il sistema... in pratica secondo me serve a meno di niente, se non a far casino.

Dovrebbe essere disattivabile da bios, ma con'è possibile che tu non riesca a entrarci? Se il primo bip lo fa normale non dovrebbero

esserci problemi!

Eventualmente resetta il cmos; ci sono modi diversi: alcune schede madri hanno un pulsante apposito sul pcb, o addirittura sul retro. Altre hanno un odiosissimo jumper, che non sono mai riuscito ad adoperare. In pratica un sistema universale è togliergli la batteria, e per esser sicuri di scaricare tutti i condensatori (con la spina staccata), aspettare qualche secondo premendo ripetutamente il pulsante di accensione.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma soprattutto...mai usare i sistemi preconfezionati delle motherboard per overloccare le cpu! Ma che ce li mettono a fare! Mai sentito che uno non ha avuto problemi ad usarlo!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Mai sentito che uno non ha avuto problemi ad usarlo!

Eccoli qui in carne ed ossa il primo fesso ad avere problemi del genere ... :)

Comunque il test aveva portato, secondo il software ad un incremento delle prestazioni del 26%, fatto che a me pareva un po' strano e al limite del miracoloso come incremento prestazionale (se non sbaglio si parla di incrementi che arrivano fino al 10% massimo o sbaglio?)

Leggendo il manuale della scheda madre (non completissimo ma comunque anche un fesso come me lo capisce) ho trovato la soluzione postata dal mitico Papa, ho quindi premuto a lungo il tastino e al riavvio funziona correttamente se non fosse che... non vede più i dischi in raid e mi dice che per entrare devo prima formattarli. Sono impallidito, giornate di lavoro e di studio perse cosi, per un overclock neanche riuscito...

Ho quindi smanettato alla ceca, cercando informazioni su internet ma l'unica cosa che ho trovato è stata quella di utilizzare un paio di programmi (dal costo improponibile, per 290 euro praticamente prendo un programma monouso ( non è che capita tutti i giorni, per fortuna di dover recuperare dei dati da un Raid). Comunque, dalla trial di questi programmi vedo che i dati sono ancora lì. Oggi un amico mi fa notare che devo resettare su raid i parametri dei dischi, quindi lo faccio dal Bios ed ecco di nuovo lì i miei amati dati... mi sono cagato in mano come si suol dire...

Comunque no Papa, non faceva accedere al Bios, niente, assolutamente, come morto. Spulciando sulla rete ho trovato che è un problema che può arrivare nelle schede asus ed è, come dici tu, una specie di OS, pensato per la serie EEEPC della asus ma che trova posto in tutte le memorie delle ultime schede asus, anche se inutilizzato e confermo: una vera porcata...

Tutto questo comunque mi fa riflettere sull'utilità e la sicurezza dei dischi in RAID 0, in giro per la rete ne ho letto peste e corna. Preso dalla paura, non solo ho pulito l'interno del case (mai fatto da quando l'ho acquistato) da strati di polvere e inoltre ho fatto copia di backup in HD esterno di tutti i miei dati, non si sa mai e l'overclocking non fa per me...

Grazie per le informazioni ragazzi :)


Modificato da Argate

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

No non hai letto bene, il contrario, hanno tutti avuto dei problemi nell'usare gli strumenti di overlock forniti con le motherboard. Sarebbe meglio farlo manualmente, dal bios. ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Fermo fermo fermo!

Il tuo problema è nato per forza, e credo avrei dovuto avvisarti per tempo...

Resettando il cmos il controller raid si è disattivato, per cui non è più possibile leggere i due hdd, finché non vengono rimessi in raid.

1) Riattiva il controller raid, sempre dal bios - integrated periphericals.

2) Se era un raid 1 ti va di culo: dovrebbe riallinearsi senza troppi problemi, anche se ci metterà del tempo sarà sempre leggibile. Se era un raid 0 mi sa che toccherà passare per un software quale raid reconstructor; in genere si recupera tutto, ma devo dire che passare ore coi sudori freddi a vederlo lavorare è un incubo che non auguro a nessuno. Motivo per cui sconsiglio sempre di tenere i documenti su un raid 0, al di la dell'intrinseca insicurezza di avere due anelli deboli anziché 1.

Coraggio vecchio, una volta che tutto sarà a posto potrai studiarti con cura il tutorial sull'overclock delle CPU (:D) e effettuare un sano overclock manuale :D

PS: frequenze di 3,9GHz sono normali per l'overclock di phenom II X6. Per cui si tratta di un incremento di 600-700MHz a seconda del modello, che calcolato sui 3,2 - 3,3GHz iniziali fanno un buon 20% abbondante di frequenza. Di qui l'aumento prestazionale. 10/ vorrebbe dire arrivare a 3,5 - 3,6GHz, il che è molto modesto.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Già recuperati. Si trattava infatti del problema che hai menzionato. Un amico mi ha consigliato di controllare com'erano sistemati nel bios i due HD, rimessi nuovamente in raid 0 (come in origine) sono tornati funzionanti come prima senza problema alcuno o bisogno di intervento da parte mia. Ho avuto più che culo :D

Per l'overclock non so, sono indeciso a dire il vero. Io ho il Noctua D14 (mi pare si chiami cosi) che mi diedero in offerta quando presi i componenti (40 euro se non ricordo male) dissipa di tutto, ma ha il problema che è ingombrante, quindi, visto che ho tutti gli slot di memoria pieni, ho dovuto togliere i dissipatori di due banchetti di memoria, altrimenti non riuscivo a metterlo (ma a cosa pensavano quando hanno progettato sto coso?

Cosi com'è il PC va tranquillo e almeno al tatto le memorie non sono calde affatto, però non vorrei che un overclock aumenti la temperatura del tutto a livelli che possano danneggiare le ram.

Inoltre sono dibattuto se lvalga la pena o meno fare un piccolo upgrade proprio del processore con un nuovo bulldozer (parlo del pildriver che dovrebbe uscire a febbraio). Se è davvero più prestante di un 50% come diceva un mio amico (prendo ovviamente le notizie e le considerazioni dei fanboy con le dovute cautele) e con quei 2 core in più (otto se non sbaglio, uso zbrush, XSI, Modo e blender, tutti usano il multythread quindi credo ne gioverebbero) dovrebbe essere cosa buona (la mia scheda è una ASUS M4A89TD PRO che almeno a detta di ASUS è perfettamente compatibile con Bulldozer).

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

se era un raid 0 e lo hai salvato hai avuto un culo fenomenale :D

Per quanto riguarda l'overclock, considera che crescerà un po' la temperatura della CPU e del dissipatore, e questo certamente influisce sulle RAM che ci stanno sotto. Ma le ram non crescono di frequenza, e dunque di loro non dissipano maggiore calore.

Il problema di quel dissipatore è noto, e infatti mi domando come la gente possa addirittura consigliarselo come tra i migliori dissi della rete... E' buono, ma non certo eccezionale, a livello degli altri dissipatori ad aria di fascia top... costa molto, fa rumore ed occlude mezza ram... Tu lo hai avuto certamente ad un ottimo prezzo, e allora uno ci prende anche dentro...

Per quanto riguarda bulldozer:

1) Lo puoi montare, in teoria, solo se la tua scheda madre (che è AM3 e non AM3+) ha il socket nero. E' stato adottato questo nuovo colore per distinguere le schede madri revisionate con chipset 890 che consentivano di montare i BD... il socket AMD generalmente è bianco... Poi però esistono anche mobo con socket bianco e bios per bd... controlla.

2) Il vantaggio, quanto a prestazioni, è abbastanza discutibile... io salterei quantomeno bulldozer, riservandomi di valutare piledriver.

3) Piledriver.... Cioè Vischera, la nuova piattaforma fascia alta di amd: prima di tutto non arriverà certo a febbraio. La prima CPU ad uscire con core piledriver sarà Trinity, cioè una APU (con GPU integrata e max 4 core), e doveva arrivare questa primavera, ma AMD ha già annunciato il tradizionale balletto dei ritardi... Ora si parla di giugno. Vishera arriverà probabilmente il prossimo autunno.

4) L'incremento prestazionale è ben lontano dal 50%, anche se poi si deve vedere il 50% rispetto a cosa è valutato.. Ad oggi un FX-8150, ammesso di riuscire a sfruttare tutti i core, e a noi ci va piuttosto bene, è mediamente un 18% più rapido di un thuban. In render il 18% è molto ottimistico, si va dal 5 al 15%. Con le applicazioni multimediali e le conversioni video invece se la cava molto meglio.

Il che vuol dire che l'IPC è decisamente più basso di quello di thuban, insomma ogni core è più lento, e se si considera che la frequenza è anche maggiore viene fuori che i core di bulldozer sono disastrosamente lenti.

Ora i Fan boy sono in attesa di un processo miracoloso (ah no, per loro è quello attuale che fa schifo), che faccia andare bulldozer a 5GHz consumando poco... solo allora vedremo il nuovo bulldozer :D

A parte gli scherzi, l'ipc deve crescere, e per ora non si sa moltissimo sulle differenze tra piledriver e bulldozer. Si sa che ci saranno alcune agevolazioniper istruzioni FP processabili anche dalle pipe int, un ampliamento della banda della TLB della L1 ed un modesto allungamento della coda della BP se non sbaglio. Non è molto, se ci si cava un +5%, con punte di +10%, va già bene.

E' vero che potrebbero esserci altre novità.

Poi ci sono le frequenze: BD oggi consuma molto per le sue prestazioni; dubito che riusciranno a crescere tanto in frequenza, ma magari a 3,8GHz - 4GHz ci arrivano. Sarebbe un +10% circa.

Insomma nel complesso si può guadagnare dal 10 al 25% rispetto a bulldozer, ma quest'ultimo dato lo trovo molto molto ottimistico. AMD in effetti, in una vecchia slide, indicava complessivamente +15% (e non +15% di ipc come qualcuno l'ha voluto intendere).

E poi c'è da dire che su piledriver non si sa molto circa la compatibilità con le mobo attuali...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×