Vai al contenuto
Otello

configurare al meglio driver quadro 2000 per 3ds

Recommended Posts

Salve, avrei bisogno del vostro aiuto perchè ho problemi nella configurazione dei drivers della quadro 2000 in 3ds. In pratica se modifico qualcosa nel "configure 3d" e premo ok quando riavvio 3ds tutto torna come prima e le textures che vedo in viewport sono a dir poco penose. Potreste gentilmente dire come fare a sbloccare e come settare al meglio le opzioni in modo da vedere al meglio le textures? inoltre i drivers installati sono 8.17.12.7628, sono quelli giusti o ce ne sono di + aggiornati che funzionano meglio in max?

Chiedo scusa perchè sono sicuro che l'argomento sarà già stato trattato in precedenza,ma sono a lavoro e se il capoccia mi vede spippolare su internet si sfava

Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

per piacere qualcuno mi aiuti, ho messo una planimetria come texture di un materiale e l'ho applicata ad un piano, possibile che la veda così male 41097946.jpg

quando poi renderizzata invece viene bene?????da coa apuò dipendere??

18330951mf.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

SEMBREREBBE che non ti venga attivata l' accelerazione hardware, da cui la penosa risoluzione delle texture nelle viewport.

Da quello che dici, andando sul control panel di Nvidia, una volta selezionato il programma non ti mantiene i settaggi.Prova a fare cosi'

-Nvidia_control_panel

-Manage_3D_settings

-Finestra"program_settings"

A qst punto cerca il programma da settate (3D_Studio_Max)

-Esegui i settaggi desiderati (es Antialiasing,Overlay,etc) poi click su "apply"

Ma questi sono i settaggi dei driver Nvidia da control panel, il che credo c' entrino poco coi tuoi problemi, che sembrano relativi all' accelerazione hardware in Max, che si seleziona mediante

> Customize > Preferences > Viewports

A qst punto vai su "choose driver" e selezioni l' accelerazione hardware, Nitrous se hai Max 2012 o custom driver (il "vecchio "maxtreme" di Nvidia)se hai la 2011 o precedente

n.b il "custom driver" Maxtreme per le versioni 2011 o precedenti devi scaricarlo dal sito Nvidia e intallarlo prima di poterlo selezionare

Per il driver generico consiglio gli ultimi ufficiali 267.42 o, se qualcosa non dovesse andare i precedenti, + avanzati, 285.58 ottenibili cercando tra "archived and beta driver"

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho fatto come dici te, io ho max 2012, ma se metto nitrous non mi fa proprio vedere in anteprima le textures,se metto direct 3d vedo da schifo come prima.Sto scaricando i drivers dal sito nvidia, loro danno i 276.42, vanno bene? sai dirmi dove posso scaricare i 267.42 o i 285.58?Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho fatto come dici te, io ho max 2012, ma se metto nitrous non mi fa proprio vedere in anteprima le textures,se metto direct 3d vedo da schifo come prima.Sto scaricando i drivers dal sito nvidia, loro danno i 276.42, vanno bene? sai dirmi dove posso scaricare i 267.42 o i 285.58?Grazie

Qui http://www.nvidia.com/Download/Find.aspx?lang=en-us

Pardon, ho stai scaricando quelli giusti, sono io che ho scambiato 76 con 67 :blush:

Al limite prova a impostare OpenGl, altrimenti potrebbe essere un settaggio delle viewport di Max in tal caso

>click sx sul + in alto a sx delle Viewport

>Configure viewports

seleziona render level "realistic" e spunta su "texture" se fosse disattivata

;)


Modificato da Asterix 3D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie mille ho risolto, alla fine ho scoperto che era un problema del file perchè su uno nuovo la stessa texture la vedo benissimo. Cmq con i tuoi consigli sono andato a migliorare, grazie ancora

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×