Vai al contenuto
Accedi per seguirlo  
Ospite

Overclock depotenziato

Recommended Posts

Ospite

Ciao

Apro questa discussione per cercare di raccogliere qualche parere sulle cause possibili di un overclock che ha subito un depotenziamento nel tempo.

Mi spiego: il mio vecchio q6600 Kentsfield montato su una vecchia MS-7345 è stato sfruttato a 3.4 Ghz (nasce a 2.4 Ghz) per un anno e mezzo circa, con overvolt dei core a 1.40 (il default è 1.28 e nel bios 1.33 è già rosso...). Da qualche settimana non regge più, e nemmeno salendo oltre 1.4V si stabilizza (Intel Burn Test/Prime95). Errori e bsod anche a frequenze inferiori, malgrado voltaggi sostanziosi e temperature sugli 80 °C (+/-). Il vdrop negli ultimi tempi era spaventoso... La soluzione è stata scendere a 3.00 Ghz con Vcore e tutti gli altri voltaggi a default. Così supera tutti i test, alla grande, con temperature non oltre i 70°C (e IBN va giù di brutto...)

La domanda è: chi ha un minimo di esperienza con queste vicende, che ipotesi farebbe sulle cause di questo problema? CPU fritta o Mobo lessata... crying.gif?

L'insegnamento che traggo io dalla mia esperienza è questo: date retta ai suggerimenti del bios...


Modificato da gianeZ

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il mio parere te l'ho già dato in privato. L'unica cosa che ti dico è non dare troppa importanza ai numeri rossi del bios, segnalano solo un campo di funzionamento fuori specifica, nel quale bisogna muoversi sapendo cosa si fa. Non significa che la CPU rischia la frittura, se non altro perché a seconda del processo produttivo ci sono CPU che vivono bene a 1,4 volt e CPU che a 1,2 già soffrono...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

Il mio parere te l'ho già dato in privato. L'unica cosa che ti dico è non dare troppa importanza ai numeri rossi del bios, segnalano solo un campo di funzionamento fuori specifica, nel quale bisogna muoversi sapendo cosa si fa. Non significa che la CPU rischia la frittura, se non altro perché a seconda del processo produttivo ci sono CPU che vivono bene a 1,4 volt e CPU che a 1,2 già soffrono...

Ok.smile.gif

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
Accedi per seguirlo  

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×