Vai al contenuto
Enzomatto

Ati Radeon 9600

Recommended Posts

Inviata (modificato)

un giorno mentre mi trovavo dinanzi al pc sento una mini esplosione dalle parti della scheda video..

apro, vedo e trovo un chip esploso (esattamente un resistore)

ora il tutto mi gira senza drivers in modalita vga appena carico i drivers si riavvia tutto all infinito causandomi errori in windows

avete qualche idea sul come sostituirlo?(resistori del genere non ne ho trovati in commercio..)

qualche consiglio?

allego anche la foto di come di vede lo schermi lcd sull uscita DVI

grazie

http://www.3wstyle.net/public/files_upload...tt/DSCF1139.JPG

chip rotto

http://www.3wstyle.net/public/files_upload...nzomatt/222.jpg

monitor lcd

http://www.3wstyle.net/public/files_upload...tt/DSCF1146.JPG


Modificato da Enzomatto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Mi spiace che ti sia successa una cosa simile ... ma se ti puo consolare una settimana fa mi si è fulminata anche la mia RADEON X600 PRO :crying: .. e ho dovuto cambiarla ! :devil:

Per quel che riguarda il tuo problema credo sia un po complicato risolverlo in casa, bisogna anche vedere se il guasto è limitato solo a quello e che non abbia interessato in modo non visibile anche altri componenti.

Ad ogni modo reperire questo tipo di componenti non è facile per due motivi:

1) perchè spesso sono prodotti in lotti limitati forniti solo hai produttori

2) perchè spesso rispettano particolari tolleranze magari fuori standard e quindi anche sostituendoli non è detto che la scheda funzioni corettamente.

Oltre tutto i componenti a fissaggio superficiale sono costosi e complicati da maneggiare e sostituire.

Se il gioco vale la candela l'unica cosa che puoi fare, secondo me, è rivolgerti a qualche laboratorio di elettronica, almeno sono piu atrezzati e non dovrebbero farti pagare molto, sempre che riescano a reperire quel tipo di componenti (immagino non sia piu in garanzia vero ).

Altro non mi vienie in mente :D

ciao e buona fortuna :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mi spiace, ma devo contraddire l'ottimo grafdev. Costruisco schede anche smd da 20anni e ti posso assicurare che le resistenze smd le trovi dappertutto con le tolleranze che vuoi e costano meno di quelle tradizionali, inoltre sostiituire un componente smd è molto meno difficoltoso e pericoloso per il pcb di quanto non lo sia con un discreto, specie se bipolare. Il problema è invece un altro: un componente non salta per niente, lo fa quasi sempre perchè qualcosa è andato in corto circuito per i motivi più diversi.

L'unica fortuna sarebbe che il progettista abbia previsto delle resistenze-fusibili a bassissimo valore ohmico proprio per proteggere il resto dei circuiti in caso di guai.

Ti consiglio quindi di provare a sostituire la res, e di controllare se non sono saltate anche delle piste ...se hai fortuna te la cavi con poco.

ciao e ... in bocca al lupo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
mi spiace, ma devo contraddire l'ottimo grafdev. Costruisco schede anche smd da 20anni e ....

Ok scusate :P , il fatto è che ho avuto diverso tempo fa un problema simile che però riguardava i condensatori saltati su una scheda madre, perciò ho fatto 1+1.

beh sono contento x Enzomatto di essermi sbagliato :D

Bye :hello:

PS grazie per "l'ottimo" :P

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

beh, quello che ho detto non significa che non siano saltati una decina di integrati (spero di no per lui)...

per i condensatori, sì, il discorso potrebbe essere un tantino diverso, ma non molto.

quanto all' "ottimo"...beh, non lo siamo tutti?!?!?

ciao ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ok vi ringrazio per l aiuto!

ora provo a cercare nei negozi le resistenze smd,ma ovunque sia andato mi hanno sempre trovato le resistenze a lenticchia che non credo siano la stessa cosa........(non me ne ointendo molto)

cmq il problema principale è anche il fatto che saltando quella resistenza ha fatto sparire il valore scritto su di essa cancellandolo

quindi non so quale sia la sua resistenza

credo che il problema sia solo quello anche perchè la scheda funge senza drivers quindi potrebbe essere il fatto che non regge molto le frequenze alte....

cmq se avete altri consigli a riguardo

ben vengano

grazie di nuovo!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

RESISTENZE SMT A LENTICCHIA??????...orrore et abominio, questa non l'ho mai sentita davvero!!!...al max esistono dei cond. simili ma non smt...boh.

ti dò un consiglio: ho visto che vicino c'è una res. da zero ohm, prob. l'altra è uguale, cmq vedi se in rete trovi delle foto di skeda uguale, magari sul sito della casa in cui si veda il valore, oppure se qualcuno ha la stessa skeda.

per la res., abbiamo tutti in giro delle vecchie schede che non servono più, puoi sempre staccarle da lì, vanno bene uguale.

DAI, PROVA che ce la fai! Faccio il tifo per te, mi girano le balle buttare una buona scheda magari per niente.

ciao!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

eh si infatti è un peccato solo perchè non carica i drivers!!!!!!!!

cmq in queste poche vacanze estive ci provo!!!!

ci credo anch io in me stesso!!!!!!!!!!!!

:D:D:D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×