Jump to content
danispider

problema apertura file

Recommended Posts

ho pigiato un po' di tasti sulla sinistra ed ho risolto... ora mi si vede il file... però c'è un altro grosso problema: il file me lo visualizza solo in visione wireframe. anche se pigio "smooth shade all" contiunua a rimamere in visione wireframe.. come mai? poi se creo dal nuovo una figura, questa mi si vede normalmente in visione "smooth shade all", ma il file generale mi si vede in wireframe. considerate che questo è un file che ho creato esportando con estensione .obj da rhinoceros... può incidere la pesantezza del file? un altro problema è che quando pigio il tasto di render non mi renderizza niente.... bah. se potete essermi d'aiuto vi ringrazio ; )

Share this post


Link to post
Share on other sites

Prova a riassegnare un materiale all'oggetto che vedi in wireframe, magari si è perso qualche informazione nell'esportazione...

Senza materiali ovviamente l'oggetto non è visibile nel render... e se usi materiali di Mentalray, devi usare MR come motore di rendering altrimenti ancora una volta non vedi nulla nel render.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...