Vai al contenuto
Accedi per seguirlo  
Fabio Curcio

3ds max rallentato

Recommended Posts

Ciao a tutti ragazzi.. Parlando con voi, onestamente, stò uscendo pazzo. Il motivo?? Ho 3ds max che non vuole più lavorare come si deve. Non riesco più a lavorarci perchè va tutto a scatti. Dalla selezione di un comando allo spostamento di un edge. Dalla creazione di un semplice box, alla copia. Insomma.. Non capisco cosa gli abbia preso. La cosa strana è che fino ad un paio di giorni fà ho lavorato tranquillamente, anche con scene molto pesanti. Oggi, invece, non vuole lavorare.. Scusate il sarcasmo, ma sono abbastanza alterato, considerando che devo finire un lavoro. Per questo motivo mi rivolgo a voi ragazzi. Spero che mi possiate aiutare, perchè io non sò più che fare. Ho anche dato un'occhiata su google, ma nulla da potermi aiutare. Grazie in anticipo.

P.s. Non ho installato aggiornamenti, non ho fatto modifiche al programma e quant'altro. Ho semplicemente lasciato spento il pc per un paio di giorni perchè sono stato in vacanza.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

che versione hai?

che pc hai?

scheda video?

te lo fa con tutte le scene o con una in particolare? se non ci dici nulla, come possiamo capire quale sia il problema? ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

che versione hai?

che pc hai?

scheda video?

te lo fa con tutte le scene o con una in particolare? se non ci dici nulla, come possiamo capire quale sia il problema? ;)

Hai ragione.. Sorry :-)

Allora è versione student 2012 (x64).

il pc è un i7-2600 CPU da 3.40Ghz, con RAM da 12 gb e una scheda video NVIDIA GeForce GTX 550 Ti.

Il problema si presenta con qualsiasi scena, che sia vuota (creando un box) che una scena più pensate (cucina arredata).

Questo pc l'ho da Settembre e non mi ha mai dato questo problema, o comunque nessun tipo di problema con 3ds max. A sempre viaggiato che è una meraviglia.. Invece oggi niente.. :-(

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se hai anche riavviato e il problema persiste, controlla da task manager (gestione attività) l'uso della cpu e della ram.

hai fatto una scansione antivirus?

è lento solo con 3dsmax o in generale?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se hai anche riavviato e il problema persiste, controlla da task manager (gestione attività) l'uso della cpu e della ram.

hai fatto una scansione antivirus?

è lento solo con 3dsmax o in generale?

Ho riavviato e non è cambiato nulla..

Ho controllato il task manager e mi da tutto nella norma.

Scansione antivirus fatta pure, e non c'è nulla.

Mi muore solo con 3ds max. Il resto dei programmi e quant'altro è un siluro..

:crying: Stò impazzendo.. Non capisco proprio cosa gli abbia preso..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

Ciao. Ha tutta l'aria di un problema di driver.

La cosa più strana è che quando l'hai riacceso, dopo due giorni, non funzionava più come quando l'avevi spento. Prima di spegnerlo avevi fatto nulla? Intendo aggiornamenti, o installazioni? Se così fosse, potrebbe esserci un conflitto. Se così non fosse, considera l'ipotesi di uno spegnimento incidentale, inavvertito o forzato (da case) che può causare di questi problemi: parlo per esperienza personale. Io terrei in considerazione due possibilità, che in passato ho praticato:

1 - Fai un aggiornamento del driver SV. Ecco il tuo driver (per Windows 7). Verifica che non corrisponda già alla versione che hai installato (da Nvidia settings).

GTX 550 Ti

Se il problema persiste disinstalla tutti i driver video, rimuovi i residui (fondamentale) con Driver Sweeper e riavvia. Perderai le impostazioni, ma adesso reinstalli il driver aggiornato e riavvii di nuovo. Se nemmeno così va (ma dubito), allora vai al punto 2.

2 - Fai un ripristino configurazione di sistema.

In bocca al lupo.


Modificato da gianeZ

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao. Ha tutta l'aria di un problema di driver.

La cosa più strana è che quando l'hai riacceso, dopo due giorni, non funzionava più come quando l'avevi spento. Prima di spegnerlo avevi fatto nulla? Intendo aggiornamenti, o installazioni? Se così fosse, potrebbe esserci un conflitto. Se così non fosse, considera l'ipotesi di uno spegnimento incidentale, inavvertito o forzato (da case) che può causare di questi problemi: parlo per esperienza personale. Io terrei in considerazione due possibilità, che in passato ho praticato:

1 - Fai un aggiornamento del driver SV. Ecco il tuo driver (per Windows 7). Verifica che non corrisponda già alla versione che hai installato (da Nvidia settings).

GTX 550 Ti

Se il problema persiste disinstalla tutti i driver video, rimuovi i residui (fondamentale) con Driver Sweeper e riavvia. Perderai le impostazioni, ma adesso reinstalli il driver aggiornato e riavvii di nuovo. Se nemmeno così va (ma dubito), allora vai al punto 2.

2 - Fai un ripristino configurazione di sistema.

In bocca al lupo.

Ho provato tutto ma niente.. :crying: Non me la fido più.. :wallbash:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

hai provato a cancellare i file di configurazione di 3dsmax e reinstallare tutto per tagliare la testa al toro?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

hai provato a cancellare i file di configurazione di 3dsmax e reinstallare tutto per tagliare la testa al toro?

Infatti volevo fare questo. Ma sai per caso come fare per a disinstallare e reinstallare senza perdere il seriale?!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
Accedi per seguirlo  

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×