Vai al contenuto
iznogud

Modellazione Poligonale

Recommended Posts

AAAAlllora ho seguito il tutorial sulla Pandina (+ tanti altri analoghi) e sulle orme di quello sto cercando di realizzare la mini.

Il principio l'ho capito... e infatti la "bozza" l'ho fatta e vi allego uno screenshot

mini.gif

Il guaio è quando cerco di procedere con le rifiniture...

seleziono i bordi che mi interessano, faccio un chamfer di 0.4, seleziono i poligoni che si vengono a creare e li estrudo in negativo un paio di volte. La teoria è questa e, in alcuni casi sembra addirittura funzionare, ma nella pratica succede questo :unsure:

chamfer.gif

le sto provando tutte, anche facendo una parte alla volta, e risistemando dei vertici (forse) in più che si vengono a creare ...ma non riesco a venirne a capo.

AGLIUTO!

Ciao a tutti e grazie in anticipo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sembra un problema di gruppi di smusso, se non sbaglio quando il modificatore Meshsmooth (o l'omologo nella sezione poligoni dell'Edit poly) è attivato, l'estrusione viene automaticamente assegnata tutta allo stesso gruppo di smusso, se disattivato ogni faccia attaccata a quella estrusa ha un gruppo a se...

Chiaramente nel modificatore Meshsmooth deve essere attivata l'opzione dei gruppi di smusso ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il problema non è tanto nei gruppi di smusso, ma che nella portiera non c'è segmentazione. hai solo i bordi. è logico che se smoothi ti collassa tutto in quel modo devi fare dei tagli

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

a sinistra hai un oggetto simile al tuo e sotto un risultato simile al tuo. la geometria + a destra ha piu geometria che gli consente di chiudere il raggio dello smusso, infatti la geometria sotto ( la stessa ma con meshsmooth attivo) è ben diversa :)

immagine8qn.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

azz... (grazie per le risposte)

quindi per arrivare ad una forma "tipo" quella che hai fatto tu... cosa posso fare? Nel tuo post precedente parli di tagli, in effetti vedo che c'è un pulsante cut nel rollout a destra ma non l'ho mai usato :blush:

o forse selezionando i poligoni e fare "inset" ?

Se puoi descrivermi a grandi linee cosa fare o indicarmi un tutorial sulla modellazione dove siano presenti i passaggi di cui parli, te ne sarei grato.

Non credo di essere il primo che capita in un problema simile eppure i tutorial sulla modellazione poligonale sono tutti più o meno simili e al momento di dettagliare non si parla che di chamfer e/o estrusioni. Evidentemente ci dev'essere un errore di fondo nella modellazione che ho fatto io.

Il problema poteva essere agirato con una modellazione di partenza (lopoly) diversa? Di errori nella mia ce ne sono sicuramente tanti... ma non so quali.

Allego il file così se qualcuno ha tempo e voglia può darci un okkio e dirmi più facilmente dove sbaglio.

Grazie a tutti!

P.S.

Non riesco ad allegare il file (forse dovrei fare una sottoscrizione a pagamento).. intanto vi metto il link

http://iznogud.altervista.org/mini.zip

P.P.S.

Grazie ancora :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Basta anche che fai un Chamfer sugli spigoli della faccia estrusa e su quilli che separano le facce che danno lo spessore, basta poco e il mesh smooth viene più netto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sisi chiarissimo... a dire il vero ci avevo anche pensato ma mi pareva troppo laborioso fare questi passaggi. Adesso ho una legggggerissima febbre galoppante e non riuscirò a provare ma appena posso ci riprovo.

Intanto avanzo qualche altra domanda.

E' una mia impressione o quando faccio il chamfer per fare i solchi viene una roba più pulita se li faccio TUTTI assieme piuttosto che in più riprese? Quale è la soluzione migliore?

Esiste un comando per eliminare il chamfer? Se qualcuno ha avuto modo di scaricare il file .max che ho allegato, può dirmi se ci sono grossi errori che devo corregere?

Grazie a tutti quanti!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

è molto meglio farli tutti insieme, almeno secondo la mia (scarsa) esperienza.

Per eliminare un chamfer puoi risaldare insieme i vertici dei 2 spigoli paralleli

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×