Vai al contenuto
Minou

problema fotoni

Recommended Posts

salve a tutti. ho un problema con sti benedetti fotoni che nn vogliono andarsene. questi sono i parametri..la photonmap mi sembra perfetta. nn ci sono chiazze. 1milione di fotoni mi sembrano decisamente + che sufficienti per tale scena. tuttavia...sono ancora li... dove sbaglio? ho 2 skyportal e 1daylight con sunphotons target abilitato

ciao e grazie

post-19019-0-49744100-1322296625_thumb.j

post-19019-0-55798200-1322296854_thumb.p


Modificato da jordan23

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

prova a cambiare manualmente il diametro dei samplig radius, magari è troppo basso

fai qualche test a 20 cm - 50 cm etc.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il problema credo siano le scene evermotion archinteriors specifiche per vray. infatti con qualsiasi tipo di settings...il risultato è pressochè uguale. con 2milioni di fotoni...e il risultato è sempre quello..è la scena in se che ha qualcosa che non va perchè facendo una prova con una scena da zero..con color bleed e tutto...la scena è perfetta. quindi inutile ci perda tempo. grazie cmq

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

di niente, magari prova a fare un merge delle geometrie in una nuova scena, buona fortuna.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×