Vai al contenuto
rosaneroworld

Problema funzionamento Matte Shadow

Recommended Posts

Ciao ragazzi,

ho un problema nel funzionamento di matte shadow reflection con mental ray. In pratica, come potete vedere anche nell'immagine sotto, in fase di rendering il plane al quale ho applicato matte shadow reflaction diventa nero mentre in render preview pare funzionare perfettamente. Ho realizzato diversi foto inserimenti in photoshop poichè salvando l'immagine renderizzata in png tutto funziona e cè solo l'ombra. La scena in questione è come detto renderizzata in mental ray, con una skylight e l'enviroment che ho istanziato sia nell'editor material che nella skylight. Il problema cmq si ripropone con qualsiasi tipo di luce, il tutto funziona solamente se cambio motore di rendering e con scanline, per esempio, riesco tranquillamente a renderizzare solo le ombre ma a me serve mental ray. Se non sono stato sufficientemente chiaro attendo eventuali domande e chiarisco meglio.

Grazie!

problemamatteshadow.jpg

Uploaded with ImageShack.us

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

1.attiva il controllo dell'esposizione "Photographic" con "Process Background"..

2.metti Ev es. 8

3.Phisical scale a "Unitless" es 1500


Modificato da Lele

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora grazie per la risposta, in realtà poi ho risolto istanziando la mappa sul matte shadow...però adesso in un'altra scena mi si prensenta un altro problema. Sto facendo un video inserimento e nel momento in cui attivo l'exposure control per regolare le luci mi compare il plane nero che scompare se utilizzo una semplice skylight senza exposure attivato...il problema è che l'auto non riceve la giusta illuminazione e sia il car paint che le parti cromate dell'auto non ricevono la giusta illuminazione... :(

audiinserimento.jpg

Uploaded with ImageShack.us

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

In effetti regolando come mi hai suggerito tu il plane va via...solamente che non riesco a far "uscire" fuori bene i materiale car paint e chrome...come se non ricevessero una giusta illuminazione o riflessi....che posso fare?? :(

grazie x l'aiuto!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

In effetti regolando come mi hai suggerito tu il plane va via...solamente che non riesco a far "uscire" fuori bene i materiale car paint e chrome...come se non ricevessero una giusta illuminazione o riflessi....che posso fare?? :(

grazie x l'aiuto!

dovresti usare una mappa "Environment/Background Switcher" con una mappa "Environment/probe Crome ball" specifica per le riflessioni..

è un pò complesso da spiegare in 2 righe, cerca in rete qualche tutorial..

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

dovresti usare una mappa "Environment/Background Switcher" con una mappa "Environment/probe Crome ball" specifica per le riflessioni..

è un pò complesso da spiegare in 2 righe, cerca in rete qualche tutorial..

:hello:

Perfetto ci sono riuscito! ^__^ forte lo switch!!! :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×