Jump to content
paognr84

Materiale immagine

Recommended Posts

ciao a tutti! ho un problema col max.. dovendo iniziare a modellare un edificio mi sono creato i piani dove voglio incollare prospetti e piante tramite materiale.. il problema è che nella vista vedo il tutto a bassissima definizione.. allego un'immagine.. qualcuno sa dirmi come mai?

Grazie!

Share this post


Link to post
Share on other sites

nelle opzioni della viewport, sotto direct x puoi impostare la risoluzione della texture in viewport, ma qui il problema è un'altro... i prospetti non li hai in CAD?

PS: forse l'immagine che vuoi caricare è troppo grande...

Share this post


Link to post
Share on other sites

Per 3ds max fino alla versione 2011:

configure -> preferences -> scheda "Viewports" -> click su "Configure Driver..." -> setta il valore più alto possibile per le texture e seleziona "Match Bitmap as close as possible".

Comunque per chiarezza, che versione di max hai? perchè nella 2012 c'è il nitrous e non dovrebbe darti quel tipo di errore...

Ciao!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...