Vai al contenuto
magic

Test Render Con Mr

Recommended Posts

Ragazzi girando per il forum ho visto un sacco di bei rendering di interni, fatti con vray. Io sto provando con mental ray e a parte certe cose mi sembra un gran motore di render... :Clap03: in qualche ora, "ispirandomi" a un immagine del sito pixelmustdie.com ho ottenuto un risultato abboasanza buono. quando pero provo a mettere un vetro con il dielectric shader appare nero...ho collegato lo sahdow shader e il photon shader ma è come se non volesse saperne della global illumination. consigli?

ringrazio qua dagon per il tutorial che ha fatto che mi è stato utile per capire alcune cose :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

premetto che non uso molto Mental ray per cui potrei sbagliare (si attendono istruzioni da Dagon, al riguardo!)

Ma mi sembra che il vaso abbia poca trasparenza (bisognerebbe cioè aumentare la profondità del raggio). Nella tendina "Rendering Algorithms", alla voce "Trace depth" prova ad aumentare le "Max. Refractions".

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

credo che tu debba aumentare il numero di reflect e refract e max ray deph nel pannello optimization, per il vetro e il problema del dielectric non so se posso esserti di aiuto, in xsi il metodo e' un po' diverso, io in shadow lascio uno shader blinn semplice e pure in photon, mentre in surface collego il nodo dielettrico,....ma credo che in maya e 3ds sia proprio diverso, comunque i rendering apparte queste cose mi sembrano buoni,......

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si ho usato sia GI che FG, il fina ghater mi da alcuni artefatti, ma credo, spero, che aumetando i raggi spariscano. :mellow:

per il vetro avevo gia provato a mettere valori alti ma non va....magari è una ca**ata. Se volete vi posso mandare anche la scena :blush:

Grazie, ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao magic! non male come test ;)

come ti hanno già detto l'illuminazione è un po' sporca (intendo il FG), poi ci lavorerei un po' per dare più impatto alla scena (sembra un po' spenta), nel complesso cmq direi che va bene

per il vetro a occhio sembra un problema di normali... fai qualche prova, altrimenti linka la scena che gli do un occhio ;)

ciau

mat

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie sig. Zoolander : D

le normali, sono rivolte verso l' esterno, dovrebbero essere a posto...a mio avviso è un problema di fotoni, se tolgo i muri e lascio il vaso colpito dall' illuminazione diretta lo shader sembra funzionare correttamente, mentre quando e all interno della stanza colpito soltanto dalla gi è come se i fotoni non lo illuminassero....bho stasera dopo il lavoro provo a fare alcuni test, se non funzia posto ul link con la scena ; )

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ragazzi, per il vetro non so che fare ho controllato dove sapevo...magari mi è sfuggito qualche cosa...adesso volevo inserire due luci nella stanza ma ho messo due spot e non illuminano! :eek: azz non so che fare.

Vi posto il link con la scena se avete 5 minuti la scaricate e magari riuscite a risolvere i miei problemi :)

http://www.3dmagic.it/prova2.rar

Grazie a tutti! :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sto sclerando, siccome nella scena il dielectric mi appare nero, stavo provando a testarlo in una semplice scena e mi appare, nero!! ho aumentato il raytrace a dismisura, attivato le caustiche, disattivato le caustiche, provato la GI senza GI...il risultato migliore è una palla nera con dei leggerissimi riflessi...inoltre se metto il shadow shader al posto di venire l' ombra trasparente l' ombra scompare :angry::angry::angry::angry::angry:

ne ho le :TeapotBlinkRed: piene :D

sarà mica un problema del mio maya???

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao magic, ho fatto qualche prova con la tua scena e non ho riscontrato grossi problemi a renderizzare col dielectric

sostanzialmente ci sono due cose che non vanno:

- le normali sono sballate, flippale o, più semplicemente, usa il comando "ignore normals" nel dielectric, questo ti eviterà ogni possibile problema

- il trace depth del raytracing è troppo basso (questo credo che sia relativo solo alla scena che hai allegato, perché ho letto che hai fatto varie prove), impostalo su 8-4-4, dovrebbe andare bene, o cmq fai delle prove, di sicuro 4-2-2 è troppo basso

mi viene in mente anche un altro possibile problema, ma non credo sia questo il caso, cmq il dielectric ha un bug noto con i dual processor, non credo sia stato risolto neanche con le ultime versioni di mray, l'unico modo di evitarlo è disabilitare la seconda cpu in rendering

spero di esserti stato d'aiuto ;)

ciau

mat

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

avevo la versione 6 di maya e non lo apriva (probabilmente l' hai salvato con la 6.5)...ora che ho appena la 7 apro la scena e ti dico ; )

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×