Jump to content
bn-top

3ds max - utilizzo Backburner


Cape
 Share

Recommended Posts

Salve a tutti. Spero sia la sezione giusta :P.

Mi trovo a dover modellar ee renderizzare in 3ds max, motore mental ray. Il modello va bene e i setting di illuminazione pure ( infatti se lancio render e aspetto finisca è tutto ok ). Se utilizzo Back burner invece per distribuire i render sui vari pc ufficio e imposto il salvataggio delle foto in automatico mi risultano TUTTE sempre scurissime...

idee, dubbi, motivi? ad altri capita?

Grazie mille in anticipo per tutti i consigli

Link to comment
Share on other sites

bn-top

mmmm.... a me viene in mente il Gamma/LUT setup...(menù a tendina Rendering>Gamma/LUT setup) prova a disabilitare il Gamma. Però attenzione! Potresti essere poi costretto a ricalibrare le luci della scena.

Probabilmente il PC su cui hai il proggetto, ha attivo il Gamma/LUT che corregge l'illuminazione e ti fa vedere in maniera corretta la scena... però evidentemente non è disponibile per il Netrender (da verificare adesso non ricordo)... ragion per cui, sui render degli altri pc l'immagine viene scura.

Spero di averci azzeccato....

Ciao

Link to comment
Share on other sites

mmmm.... a me viene in mente il Gamma/LUT setup...(menù a tendina Rendering>Gamma/LUT setup) prova a disabilitare il Gamma. Però attenzione! Potresti essere poi costretto a ricalibrare le luci della scena.

Probabilmente il PC su cui hai il proggetto, ha attivo il Gamma/LUT che corregge l'illuminazione e ti fa vedere in maniera corretta la scena... però evidentemente non è disponibile per il Netrender (da verificare adesso non ricordo)... ragion per cui, sui render degli altri pc l'immagine viene scura.

Spero di averci azzeccato....

Ciao

viene scura su tutti i render compreso il pc si cui ho progetto. e su tutti i pc, se lanciato singolarmente, viene giusto ç__ç

Link to comment
Share on other sites

ma, dopo aver disabilitato il Gamma, hai ricalibrato/aumentato l'intensita delle luci di scena?

P.s. prima di fare qualsiasi operazione fai una copia di bakup della scena. ;)

Inoltre nella finestra Render>environment and effect> Exposure control....è disabilitato?

grazie per le dritte. adesso faccio copia ( :P ) e poi inizio a smanettarci dietro. sarà sicuramente qualche spunta stupida in giro che mi son perso

exposure control comunque è su mr photographic exposure control

Edited by Cape
Link to comment
Share on other sites

fatto un test velocissimo esagerando con le luci.

Impostazioni usate sono le stesse, usato entrambe le volte batch render una volta normalmente e una volta in net render, entrambi i test usando solo il mio pc dove ho il progetto.

Risultato in allegato

http://img38.imageshack.us/img38/13/66298351.png

http://img560.imageshack.us/img560/4121/32553924.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...