Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
antoniovoto

problema con bump e vray

Recommended Posts

chiedo scusa.ho un problema con il bump di vray in 3d max nove.

quando uso il bump insieme all'illuminazione avanzata,la mappa bump non ha effetto.

è come se la mappa non ci fosse.

qualcuno mi sa dire se sbaglio in qualcosa?

Share this post


Link to post
Share on other sites

sai quale è la cosa curiosa.che non sono un novizio di max a vray.non so.forse non ci avevo mai fatto cosa o avevo utilizzato poco il bump.

il displace è un pò un problema se devo per esempio dare rugosità ad un ceppo da mettere in un camicno,perchè lungo i lati lunghi del cilindro c'è una mappa con le venature e sui due lati alti -i cerchi- c'è una mappa con le venature concentriche.quindi il displace ha difficoltà a tenere uniti i bordi.

non so se mi sono spiegato...

-comunque grazie per l'interessamento-

Share this post


Link to post
Share on other sites

quello che mi interessa capire è come hai fatto a mantenere la coerenza tra i rilievi della parte col cerchio e la partecon la corteccia.in vray displace la continuitù la manieni solo se usi una sola texture.

a meno che tu non abbia usato l'uvwrap.ma mi sembra un metodo troppo farraginoso per una cosa semplice come dei ceppi.

Share this post


Link to post
Share on other sites

quindi,come immaginavo,hai usato una unwrap -o come si scrive-.poi hai messo la suddetta mappa in displace?

solo così puoi mantenere la coerenza nel displace tra i lati con la corteccia e i lati superiore e inferiore del tronco.

ho capito bene?

grazie.

Share this post


Link to post
Share on other sites

Allora si ho usato un semplice unwrap, non so se è l' unico metodo per farlo, ricordo che quando l' ho fatto ha inciso molto anche la geometria dell' oggetto, se la fai finire netta tra la corteccia e la parte frontale fai fatica a tenerli uniti.

avevo guardato questo: http://www.treddi.com/forum/topic/78506-displacement-broken-edges/ per cercare di capire come ovviare al problema, poi non so cisaranno altri modi, forse usando il displace in modalità subdivizion invece che 3d.

Anche io faccio spesso fatica a settarlo come voglio al 100%.

se vuoi ti passo i miei modelli, mandami la mail in pvt nel caso

Share this post


Link to post
Share on other sites

la mia mail è antoniovoto@tiscali.it

la cosa assurda è che non avevo mai fatto caso al problema del bump in vray.

non avevo mai focalizzato.

ora guardo anche i tuoi link.

sei gentilissimo.

grazie.

Share this post


Link to post
Share on other sites

Ciao Otello, questa richiesta mi lusinga eheheh apparte gli scherzi non ho mai fatto un tutorial ma potrebbe essere l' occasione giusta per provare :) appena ho un pò di tempo provvederò a farlo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x