Jump to content
Phedre

problema con inserimento di jpg per modellazione

Recommended Posts

Ho creato pianta e prospetti in autocad. Dopo averli trasformati in jpg tramite photoshop li ho inseriti in 3ds max attraverso il multi sub-object ma come risultato ho ottenuto a monitor immagini sgranate e linee in parte invisibili mentre gli stessi jpg, inseriti a render, sono visibilissimi.

Qualcuno sa dove potrebbe essere il problema?!

Premetto che se inserisco jpg scaricati da internet non ho alcun problema a visualizzarli perfettamente anche a monitor.

Buon weekend a tutti e grazie in anticipo a chiunque decida di darmi spunti ed indicazioni!

Share this post


Link to post
Share on other sites

salva in dxf i tuoi disegni cad e importali o meglio, collegali a max.

scusate se mi intrometto.

io sto facendo un lavoro simile, ho importato una pianta da cad a 3ds.

ho unito tutti i vertici creandone un'unica spline che ho trasformato col comando edit poli.

una volta selezionata la superficie formata dalla spline convertita ed estrusa all'altezza desiderata noto un problemino che probabilmente avete già trattato ma che non trovo nelle discussioni: la "forma" è quella corretta ma la linea non genera un solido perchè la "base" è forata.

come faccio a ottenere un solido chiuso sia in top che in base?

grazie a tutti

Share this post


Link to post
Share on other sites

scusate se mi intrometto.

io sto facendo un lavoro simile, ho importato una pianta da cad a 3ds.

ho unito tutti i vertici creandone un'unica spline che ho trasformato col comando edit poli.

una volta selezionata la superficie formata dalla spline convertita ed estrusa all'altezza desiderata noto un problemino che probabilmente avete già trattato ma che non trovo nelle discussioni: la "forma" è quella corretta ma la linea non genera un solido perchè la "base" è forata.

come faccio a ottenere un solido chiuso sia in top che in base?

grazie a tutti

trovato...forse mi risparmio il richiamino ufficiale sul fatto che la discussione sia già stata affrontata...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...