Jump to content
bn-top

Modifiche al modello che non vengono renderizzate


EagleEye
 Share

Recommended Posts

Salve, dopo aver modellato le espressioni facciali di un modello, ho eseguito un test di lip-sync e funziona tutto bene, l'animazione viene generata ma il problema è che viene renderizzato solo il modello base, senza le espressioni e non riesco a capire qual'è il problema.

ho registrato un video per farvi vedere e capire meglio: LINK

e questi sono i modificatori applicati al modello, ho provato a togliere gli unici due "superflui" ovvero poly select e displace ma non cambia nulla:

catturako.png

ho eseguito il lip-sync con voice-o-matic.

Spero in un aiuto crying.gif

grazie, ciao

Link to comment
Share on other sites

bn-top

se converto il modello in poly (perdendo i modificatori, il rigging e l'animazione), il fotogramma in cui si trova viene renderizzato correttamente; questo dimostra che il problema è legato al modello.

Non è la prima volta che faccio lip-sync e questo problema non si è mai verificato :(

Edited by EagleEye
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...