Vai al contenuto
Riccardo80

Problema Illuminazione

Recommended Posts

Salve a tutti da un paio di giorni sto impazzendo con una cosa che non mi è mai capitata prima, praticamente se imposto le luci in una scena e poi lancio il render e non modificando in alcun modo il valori rilancio nuovamente il render ottengo due tipi di illuminazione, premesso che sto utilizzando v-ray vi posto due immagini ottenuti senza modificare i valori che da come si vede hanno due diverse illuminazioni.

Qualcuno sa darmi un consiglio sul come risolvere il tutto?

52642249.jpg

62084093.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao riccardo a prima vista mi sembra un problema di gamma.

hai per caso attivato cambiato il gamma da qualche parte ? tipo nel vrfb attivando srb?


Modificato da Alessandro84

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, prova a controllare qua: http://imageshack.us/photo/my-images/89/gammau.jpg/

Sono i punti dove puoi cambiare il gamma della tua immagine, in alto a destra nelle impostazioni di 3dsmax

a sinistra nel colormapping di vray e in basso nel framebuffer.

di default sono tutti a 1

Visto che non sai di cosa si tratti probabilmente non hai cambiato le impostazzioni del gamma di 3dsmax o del color mapping ma magari hai attivato il tasto srg nel vfb.

PS: sempre che il problema sia quello che dico io :)


Modificato da Alessandro84

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×