Vai al contenuto
Arlecchino

Problema Hair & Fur

Recommended Posts

Ciao a tutti, sto modellando un tappeto con l'hair & fur e mental ray. Fin qui nessun problema: ho creato un box con uno spessore minimo e applicato il modificatore.

Quando vado a fare le prove di render succede una cosa strana! Se metto un materiale neutro nel "material override" e lancio il render ottengo la prima immagine. Se invece lancio il render con i materiali allora ho uno strano effetto (seconda immagine).

Possibili spiegazioni?

Ciao e grazie a tutti

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti, sto modellando un tappeto con l'hair & fur e mental ray. Fin qui nessun problema: ho creato un box con uno spessore minimo e applicato il modificatore.

Quando vado a fare le prove di render succede una cosa strana! Se metto un materiale neutro nel "material override" e lancio il render ottengo la prima immagine. Se invece lancio il render con i materiali allora ho uno strano effetto (seconda immagine).

Possibili spiegazioni?

Ciao e grazie a tutti

:hello:

...dimenticavo, nel pannello dell'exposure control ho poi attivato l'opzione "geometry"

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Uno shot dei tuoi settaggi sarebbe gradito... cosi non ho capito un gran che....

Per i settaggi dell' H&F ho lasciato tutti i prametri di default a parte la densità e l'altezza.

Per il settaggio dell'exposure control posto l'immagine

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho fatto molte prove seguendo le tue indicazioni, e a me risulta tutto OK;

Nel materiale che hai applicato ad HF, hai una mappa Displace?

Se usi MR, hai attivato l'opzione "Apply mr Shader"?

Il materiale applicato nell'Override è lo stesso?

Se possibile, posta qui la tua scena cosi gli diamo una occhiata (io uso max2010)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho fatto molte prove seguendo le tue indicazioni, e a me risulta tutto OK;

Nel materiale che hai applicato ad HF, hai una mappa Displace?

Se usi MR, hai attivato l'opzione "Apply mr Shader"?

Il materiale applicato nell'Override è lo stesso?

Se possibile, posta qui la tua scena cosi gli diamo una occhiata (io uso max2010)

Grazie 1000 Michele71, era proprio come dicevi! :Clap03:

Avevo applicato una mappa displace al tappeto visto che avevo intenzione di crearlo con il displacement, ma poi non credevo che avesse questi effetti sull'hair & fur. Il materiale nell'override era un semplice materiale neutro senza riflessioni e displacement e quindi non dava assolutamente problemi.

Domanda: a cosa serve spuntare "apply mr shader"? Spunto solo la casellina?

Grazie ancora

:hello: :hello: :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

[...]a cosa serve spuntare "apply mr shader"? Spunto solo la casellina?[...]

Solitamente, non hai possibilità di applicare un materiale MR ad HF. Spuntando questa opzione, puoi trascinare nello slot sottostante, un materiale MR come Arch&Design ecc. e applicare esso al fur...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×