Jump to content
bn-top

Tempi di rendering , problema singolare


aeshla
 Share

Recommended Posts

Ciao ragazzi, senza che vi tolga tanto tempo:

sto facendo un'animazione, dapprima i fotogrammi impiegano circa 45 secondi poi aumentano sempre di più il tempo (alla stessa complessità) e dopo un po' mi trovo a vedere che ci mette il doppio..

fermo l'animazione riparte da quel fotogramma e ricomincia da 45 secondi e continua a fare la stessa cosa gradualmente, come se si accumulassero informazioni..

max 2012 , mappa di final gather che si aggiorna gradualmente.

non saprei... ho da due giorni il 2012, magari c'è qualcosa di nuovo che non so?

Ciao

Link to comment
Share on other sites

bn-top

Se ti posso dare un consiglio, calcola prima il FG ogni tot fotogrammi 10-15, lo metti in "sola lettura" e successivamente lanci il rendering dell'animazione..

Inoltre non vorrei che abbia problemi di memoria ram..

il sistema operativo è a 64bit??

Edited by Lele
Link to comment
Share on other sites

Se ti posso dare un consiglio, calcola prima il FG ogni tot fotogrammi 10-15, lo metti in "sola lettura" e successivamente lanci il rendering dell'animazione..

Inoltre non vorrei che abbia problemi di memoria ram..

il sistema operativo è a 64bit??

Grazie mille ora provo

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...