Vai al contenuto
Punku

problema canale alpha su render pass

Recommended Posts

ciao a tutti!

ho un problemino che probabilmente ha una soluzione molto banale, ma è da due ore che vago a vuoto fra i menu di xsi.

sto impostando un test di render su un personaggio, con pass separati per ombre, pass colore, occlusion, etc...

il problema è nel pass colore.

il mio personaggio è completamente in constant, con una texture, e il canale alpha invece di essere una silouette del personaggio, mi prende in scala di grigi i colori della texture!!!

il risultato è che non posso bucare l'immagine finale in compositing usando il canale alpha perchè mi buca anche il personaggio, mentre quello che voglio è ovviamente una tinta unita nera per lo sfondo e una tinta unita bianca per la silhouette del personaggio.

mi ricordo che c'era un pannello da qualche parte per regolare il livello di grigio del canale alpha ma non ricordo dove, sapete aiutarmi?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho già risolto. nel render tree, il materiale aveva un constant di tipo diverso da quello standard, con meno parametri, e sostituendolo con un constant normale il problema si risolve...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×