Vai al contenuto
valevi

problema con il calcolo della GI

Recommended Posts

Sto per entrare nella fase "pianto isterico compulsivo"

e imploro il vostro aiuto perchè non ne esco nonostante il

tempo impiegato a cercare guide e tutorial che potessero farmi capire dove sbaglio.

Riassumo brevemente:

Ambientazione interna

scena illuminata con Daylight e sky portal

FG disattivato

GI attivata

exposure control disattivato

Allego immagine con i valori di impostazione e il risultato del calcolo dei fotoni.

Ho provato con l' attivazione dell'exposur control, ho escluso il vetro della finestra dal calcolo della GI

ho modificato i valori della GI ma nulla.

Grazie a chi vorrà aiutarmi

post-63284-0-39411600-1317035652_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ok i fotoni si vedono, ma blu?!? non li ho mai visti blu!

E il pavimento bianco come se fosse sovraesposto! :blink2:

se aumento i fotoni la mia stanza diventa totalmente blu (lo si può notare nella preview del photografic exposure control, tranne la colorazione giallo rossa verso la finestra dove entra la luce diretta) e non mi permette di capire quali zone siano più o meno illuminate. Non mi sembra normale una visualizzazione di questo tipo no??

Uso max design 2010

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il MR Exposure non è attivo!!!

Metti Ev a 10 e attiva il FG

Per le prove elimina temporaneamente tende, serramenti e vetri vari..


Modificato da Lele

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Mr exposure attivo con Ev=10

FG+GI attivi.

Ho escluso dal calcolo GI il serramento, il vetro e la tenda come mi hai suggerito.

Per scrupolo ho rifatto anche la daylight e lo skyportal.

Lancio il render e questo è il risultato.

veramente, non riesco a capire perchè mi saltano fuori i fotoni in quel modo... :wallbash:

Sembra una disco anni 80

post-63284-0-63891200-1317068481_thumb.j


Modificato da valevi

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

togli completamente serramento e tenda.. ma mi viene il dubbio che abbia attivato la diagnostica dei fotoni.. controlla nella scheda processing del render setup

altra cosa: se usi la GI azzera i rimbalzi del FG..


Modificato da Lele

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

togli completamente serramento e tenda.. ma mi viene il dubbio che abbia attivato la diagnostica dei fotoni.. controlla nella scheda processing del render setup

altra cosa: se usi la GI azzera i rimbalzi del FG..

ok Lele domani farò subito queste ulteriori verifiche perchè ora non ho il file qui con me!

grazie per le tue risposte.

Ps ricordo male o i rimbalzi della FG si disattivano automaticamente se la GI è attiva?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

@Lele

BINGOOOOOOO!!! :w00t:

era la diagnostica che non ho idea di come posso aver attivato!!

Ora visualizzo correttamente anche con il serramento e la tenda attivi!

GRAZIE INFINITE LELE!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ps ricordo male o i rimbalzi della FG si disattivano automaticamente se la GI è attiva?

è vero, ma può capitare di farli calcolare separatamente o con la GI disattivata, per non rischiare di perdere tempo, meglio azzerarli..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×