Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
GIUFED

Asus Ncch-dl

Recommended Posts

:hello: Buonasera ho recentemente acquistato la M.B ASUS NCCH-DL con due XEON 3.0GHZ FSB800 1 MB CACHE!!!

Ebbene, dopo avere installato tutto, la scheda mi riconosce soltanto un processore!!

Ho provato ad invertirli e ne riconosce sempre uno.

Ho notato sulla scheda un led verde che in base al manuale dovrebbe indicare qualche anomalia alla CPU!!!

Qualcuno saprebbe aiutarmi.

:TeapotBlinkRed: Grazie in anticipo

Share this post


Link to post
Share on other sites

attiva HT dal bios

ti conosce due cpu fisiche senza hyperthreading..

:TeapotBlinkRed: penso.. ma questo che ti dico e un classico..

se no.. aggiorna il bios..

anche prova di mettere un cpu per volta.. ad essere sicuro che tutte e due funzionano..

PS

asus sempre hanni stupidi problemi con dual mobo loro


Edited by BeaZtiE

Workstation 3DWS @ Treddi
Scusate tutti x il mio italiano.. sto imparando :)

Share this post


Link to post
Share on other sites
Guest dormopoco

iol'ho ordinata oggi, speriamo di non avere problemi. sigh cmq da win ne deve vedere assolutamente 2!!!!

Share this post


Link to post
Share on other sites

In teoria windows 2000 e XP gestiscono 2 processori/unità logiche... il mio dubbio è: ma visto che dovrebbero essere 4 in questo caso, windows riesce a gestirle? non ricordo, dove ho letto che i processori dual core in configurazione dual cpu non sono gestiti correttamente da win, e che indirizza i thread solo verso il primo processore... perchè per lui il secondo core è il secondo processore. mah vorrei avere + chiarezza su questo discorso. BeaZtiE aiutaci tu, Dio dell'hardware illuminaci con la tua saggezza :D:Clap03:

Share this post


Link to post
Share on other sites
In teoria windows 2000 e XP gestiscono 2 processori/unità logiche... il mio dubbio è: ma visto che dovrebbero essere 4 in questo caso, windows riesce a gestirle? non ricordo, dove ho letto che i processori dual core in configurazione dual cpu non sono gestiti correttamente da win, e che indirizza i thread solo verso il primo processore... perchè per lui il secondo core è il secondo processore. mah vorrei avere + chiarezza su questo discorso. BeaZtiE aiutaci tu, Dio dell'hardware illuminaci con la tua saggezza :D  :Clap03:

windows utilizza un solo processore e se il rpgramma che usi non è ottimizzato per dual processor verrà usato solo un processore, invece ad esempio con programmi di grafica, tipo maya 3ds ecc... e molti altri vengono usati tutti i processori, per cui non ti preoccupare se utilizzando normalmente winzoz vedi che sfrutta una sola cpu e l'altra rimane a 0%.

ciauz

Share this post


Link to post
Share on other sites
windows utilizza un solo processore e se il rpgramma che usi non è ottimizzato per dual processor verrà usato solo un processore, invece ad esempio con programmi di grafica, tipo maya 3ds ecc... e molti altri vengono usati tutti i processori, per cui non ti preoccupare se utilizzando normalmente winzoz vedi che sfrutta una sola cpu e l'altra rimane a 0%.

ciauz

non mi sembra sia proprio cosi... a parte che windows NT/2000/XP gestiscono 2 cpu e non una sola! Poi il software si appoggia al O.S. e le risorse agli applicativi gliele passa windows...

Se installi windows Xp e 3dsmax su un sistema con 8 processori, non penso che facendo un render tu riesca a sfruttare 8 cpu. ma secondo me ne usi sempre e solo 2, cioe' quelle che il kernel di win riesce ad assegnare al tuo thread.

Infatti il mio dubbio era proprio nel fatto che con un sistema con dual opteron dual core, windows indirizzasse i thread al primo e al secondo core dello stesso processore (per windows il secondo core sarebbe il secondo processore) non sfruttando quindi la seconda cpu fisica...

Questo mio e' solo un dubbio, qualcuno riesce a farmi chiarezza in modo preciso? visto che per Natale dovrei passare forse a un sistema dual opteron dual core?

Grazie a tuch Kristian :hello:


Edited by kris_73_it

Share this post


Link to post
Share on other sites

Mi è stato detto che devo installare WIN XP PRO!

Non sono convinto perchè secondo me a prescindere dal sistema operativo installato nella prima schermata di avvio dorebbe vedere 2 cpu distinte.

Come ho già detto ciò avviene soltanto se abilito dal bios HT, nel qual caso, secondo me essendoci 2 cpu fisiche, ne dovrebbe vedere 4, oppure no!!!

Non dimentichiamo che sulla scheda madre c'è un led attivo che in virtù di quanto riportato sul manuale dovrebbe segnalare un problema alla CPU.

Ne verrò mai fuori???

Share this post


Link to post
Share on other sites
:blink2: Mi è stato detto che devo installare WIN XP PRO!

Non sono convinto perchè secondo me a prescindere dal sistema operativo installato nella prima schermata di avvio dorebbe vedere 2 cpu distinte.

Come ho già detto ciò avviene soltanto se abilito dal bios HT, nel qual caso, secondo me essendoci 2 cpu fisiche, ne dovrebbe vedere 4, oppure no!!!

N :huh: on dimentichiamo che sulla scheda madre c'è un led attivo che in virtù di quanto riportato sul manuale dovrebbe segnalare un problema alla CPU.

Ne verrò mai fuori???

Qualcuno che ha la mia stessa main board NCCH-DL potrebbe verficare se il led verde è attivo???

:rolleyes: Grazie

Share this post


Link to post
Share on other sites

x kris

ti sbagli per tutte le normali operazioni winzoz usa uan sola cpu, visto che non è ottimizzato per dual rpcessor, mentre se usi un programma che supporta più rpocessori li utilizza tutti, ad esempio se hai 2 xeon con ht abilitato e lanci un render, il lavoro viene distribuito su 4 cpu (anche se 2 sono virtuali), se non fosse così l'intel non avrebbe introdotto l'HT nei suoi xeon perchè altrimente come dici tu se win può al masismo usare 2 cpu, la tecnologia intel non sarebbe servita su macchine con su win, per cui fidati se hai due opteron dual core il render viene distribuito su tutti i core.

x GIUFED

si c'è qualcosa che non va, perchè quando attivi l'HT win ti vede 2 cpu ma in realtà stai usando un solo processore e l'altro non lo vede. Controlla nel bios con ht disabilitato se ti riconosce tutte e due le cpu oppure una sola.

Share this post


Link to post
Share on other sites

X SLASH

:Clap03: Intanto grazie per la risposta!

Ho fatto alcune prove e qualche risultato l'ho ottenuto :P

Ho installato WIN XP PRO e mi vede 4 CPU, mentre con WIN 2000 ne vede soltanto 1!

All'avvio con HT attivo ne vede 4, con HT disabilitato ne vede 1!

Secondo me disabilitando HT dovrebbe vedere, comunque, 2 CPU :eek:

Non so se sbaglio!

Provvedo ad aggiornare il bios e vediamo cosa succede :o

Share this post


Link to post
Share on other sites

si con ht disabilitato dovrebbe vederene 2 e non una, comunque se attivanto l'ht ne vede 4 allora dovrebbe essere a posto, comunque prova ad aggiornare il bios.

ciauz

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...