Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Er Pomata

Elaborazione immagine bloccata con Vray Proxy

Recommended Posts

Salve ragazzi,

come si evince dal titolo sto renderizzando utilizzando un VrayProxy, ma dopo 2 secondi di render l'immagine si blocca.Il fatto è che non è possibile neppure chiudere la finestrella con i pass di Vray e devo terminare il processo chiudendo Max dal task manager.

Facendo il render spegnendo il proxy l'immagine viene elaborata tranquillamente! Quindi il problema è proprio il Vray proxy. Come posso risolvere l'incoveniente?

3ds Max 2010

Vray 2

Grazi

er pomata


Edited by Er Pomata

Share this post


Link to post
Share on other sites

te lo chiedo perchè a me era capitata una cosa simile con il displacement o il fur ora non ricordo, comnque uno dei due e avevo risolto modificando i parametri della gestione della memoria nel tab settings

Share this post


Link to post
Share on other sites

Ciao Alesamdro84,

non mi da alcun problema di memoria, nel senso che non appare nessuna finestra che rechi errori simili!!!!

La gestione dei parametri non è stata modificata in nessun modo!

Su quali parametri dovrei agire e in che modo secondo te?

Grazie

Dimenticavo!! Per ora ho un solo Proxy formato da più oggetti uguali!!!


Edited by Er Pomata

Share this post


Link to post
Share on other sites

Premetto dicendoti che io non sono molto pratico dei parametri settings mi è capitato solo quella volta li di metterci mano e se non ricordo male avevo fatto dei test modificando il maxtree depth e il face level coeff.

quanta ram hai?

hai provato a importare il proxy di un altro oggetto per vedere se ti da sempre il problema?

credo che incida molto la pesantezza del modello che hai " proxyzzato ".

Share this post


Link to post
Share on other sites

Di RAM non ne ho molta! Ho windows XP 32bit, ho aumentato di recente la RAM portandola fino a 3GB, ma il sistema a 32bit ne legge meno di quella fisica!!! E' un po' poca, lo ammetto! A breve installerò Windows 7 64 bit e potrò installarne un po' di più!!!

Tornando al problema del post. Il fatto è che solo da poco ho riscontrato il problema. Con molta probabilità il cresecere del numero degli oggetti sulla scena e quindi il peso in Mb del modello, ora sona 77Mb, ha generato questo problema!

Proverò a nche a proxyzzare un'oggetto più piccolo e valutare se è il proxy in generale o quel proxy a creare problems!

Grazie

Share this post


Link to post
Share on other sites

ma magari può anche dipendere dal materiale applicato ai proxy... hai fatto delle prove cambiando materiale, assegnando ai proxy un mat base?

il materiale non c'entra poichè ho applicato un materiale base neutro!!

ciaooo

Share this post


Link to post
Share on other sites

hai provato semplicemente a rifare il proxy? magari non è riuscito a completarlo.

Potrebbe anche darsi che sia questo il motivo! In effetti ho ricreato una seconda volta lo stesso proxy, e, con la prima versione, tutto era ok. Può darsi che questo secondo proxy sia incompleto!!

Provo e vi ragguaglio!!!!

Grazie yogurt

@Alessandro84: il proxy su cui sto lavorando sono i cannoni del mio carro coperto a questo link! Carro coperto

in poche parole ho modellato un cannone, ho fatto un array circolare con 32 elementi, ho creato un group con tutti i cannoni e ho, infine, creato un proxy costituito dal group.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x