Jump to content
bn-top

problema con "lock camera to view"


Hiro2
 Share

Recommended Posts

Lavorando con blender ho attivato "lock camera to view" per spostare la camera dalla schermata di view/camera.

Dopo averla disattivata se torno in 3D view mi mantiene come elemento attivo la camera e se zoommo mi porta sulla camera invece che sulla mesh che sto modellando.

Non riesco proprio a risolvere...

Grazie in anticipo

Link to comment
Share on other sites

bn-top

ad averlo il tastierino numerico ahaha

in pratica avendo spuntato l'opzione "lock camera to view" mi rimane attivata la camera

quindi quando zommo in avanti l'inquadratura va verso la camera invece che verso la mesh su cui sto lavorando

anche togliendo la spunta il problema persiste

per ora mi sono arrangiato spuntando l'opzione "lock cursor to view" e posizionando il cursore sulla mesh

Link to comment
Share on other sites

Riesci a selezionare la mesh? Se si, la selezioni e sull'header in basso vai su "View"->"View selcted". Se sei sul portatile vai su user preferences -> input -> emulate numpad, in questo modo la parte destra della tastire ti funge da tastierino (al posto di premere ogni due per tre il tasto per attivarlo).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...