Jump to content
bn-top

Problema viedo e 3d Studio: dimensione massima 1047609 KB


Bix
 Share

Recommended Posts

post-9808-0-68476500-1314951971_thumb.gi

Ciao a tutti,

Dopo varie ricerche senza risposta ho deciso di chiedere direttamente aiuto.

Sto renderizzando un video in HD di un minuto poco più con 3dStudio 2010 e VRay. Sitema operativo Win 7 64bit

Il video riprende una zona industriale con telecamera che passa tra i vari capannoni ecc ecc

qui arriva il problema.

Mi sono trovato col dover spezzettare il video in 4 5 parti perché alla fine del render, mi trovo salvato solo una decina di secondi di video anche se 3dS ha renderizzato l'intero filmato..

Cioè:

avvio i render, parte il calcolo dei frame, vedo che calcola tutti i frame dal primo all'ultimo, vado ad aprire il mio avi e mi ritrovo un video di 10 secondi invece che di 50..

Poi facendo prove, mi sono accorto di una coincidenza, cioè che anche con video magari aventi risoluzioni inferiori ma di più lunga durata, mi salva file solo fino a 0.99GB o per essere precisi 1047609 KB.

Mi domandavo se ci fosse un'impostazione a me sconosciuta per evitare questa cosa, perché almeno riuscivo a mandare il render durante la notte anche fuori orario di lavoro senza dover salvare e riavviare ogni 2 ore..

Link to comment
Share on other sites

bn-top

Ho fatto lo prova con 30 immagini.

Poi le ho importate in premiere e ho dato la durata di 1 frame (25 frame al secondo) ad ogni immagine. E poi ho detto a premiere di esportare il file.

E' la procedura giusta??? Il mio filamto deve durare 40 secondi avrò quindi 1000 frame.

Quando esporto il filmato quale impostazione mi consigliate (.avi compresso, avi non compressso, H.264...) visto che devo fare un filmato in HD 1280x720.

Il file .imsq che MAX crea nella cartella dove vengono salvate le immagini serve solo per "ricordare" le immagini già salvate o ha un utilizzo che non conosco?

Intanto grazie a tutti!!!!!!!!!

Link to comment
Share on other sites

Ho fatto lo prova con 30 immagini.

Poi le ho importate in premiere e ho dato la durata di 1 frame (25 frame al secondo) ad ogni immagine. E poi ho detto a premiere di esportare il file.

E' la procedura giusta??? Il mio filamto deve durare 40 secondi avrò quindi 1000 frame.

Quando esporto il filmato quale impostazione mi consigliate (.avi compresso, avi non compressso, H.264...) visto che devo fare un filmato in HD 1280x720.

Il file .imsq che MAX crea nella cartella dove vengono salvate le immagini serve solo per "ricordare" le immagini già salvate o ha un utilizzo che non conosco?

Intanto grazie a tutti!!!!!!!!!

Per quanto riguarda la dimensione del video finale dipende dalla risoluzione delle immagini elaborate in 3DSMAX, se tu renderizzi in formato HD sicuramente conviene salvare in formato HD da Premiere.

Cmq fai attenzione che se aumenti il formato rischi di distorcere (ricorda sempre la regola del rapporto tra altezza e largezza che deve essere uguale a quella utilizzata in 3DSMAX).

Link to comment
Share on other sites

ricordati di impostare anche in max la sequenza da 25fps che di default è a 30.

io faccio così:

imposto in time configuration 25fps

imposto il formato del frame (di solito 1920x1080)

renderizzo salvando una sequenza di tiff

li importo in after effesct dove faccio tutti i ritocchi di post production

esporto un avi non compresso

porto in premiere per la musica (mi trovo più comodo che in ae)

ed esporto con un h264

Link to comment
Share on other sites

Portate pazienza ma fino ad ora avevo realizzato immagini statiche e sono a uno dei miei primi video...

Ho seguito i consigli di Subale per il montaggio della sequenza delle immagini e ci sono riuscito.

L'unico problema è che il video va un po' a scatti, non è fluido. A cosa può essere dovuto???

Sbaglio qualcosa nell'importazione in AE o posso aver sbagliato qualcosa nelle impostazioni di MAX.

La durata dell'animazione deve essere di 40 secondi, io ho quindi impostato 1000 frame. Ho lanciato il render ed ho ottenuto 1000 immagini tiff 1280x720.

Ho poi importato le immagini come sequenza di tiff in AE e poi esportato in avi non compresso. E quando guardo il video che ne esce mi va a scatti.

Se faccio partire il video realizzato da max (quello che mi si fermava a 10 secondi) è molto più fluido...

Altra cosa che mi fa pensare di sbagliare qualcosa in AE... il video esportato da AE dura 40 secondi e pesa 850 Mb circa; il video realizzato in max che si ferma a 10 secondi mi pesa 0,99 gb...

A voi è capitato qualcosa di simile???

Link to comment
Share on other sites

AE di default è impostato per avere sequenze da 30fps...il tuo filmato in max era impostato a 25fps..ma una volta importato in AE è stato adattato per avere 30fps...ecco il problema del video scattoso.

vai in impostazioni composizione della sequenza importata e setta 25fps...il filmato sarà più corto ma fluido

almeno spero sia quello il problema

hello.gif

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...