Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Marcus Aseth

Mesh buggata/Turbosmooth non lavora correttamente

Recommended Posts

Salve gente,al solito max ha deciso di darmi un altro bug :)

Stavo facendo una vite del case del mio pc,mentre facevo la parte a spirale di sotto,dopo aver clonato un pezzo di spirale da sotto ed averlo saldato sopra si è presentato uno strano bug,ovvero come potete vedere dalle immagini il turbosmooth non sta lavorando correttamente,è come se i vertici di quelle facce avessero un Weight elevato ma ho controllato ed è tutto in regola,i vertici sono ben saldati e tutto,ho provato a cancellare le facce una alla volta e rifarle con il Create oppure con il bridge ma niente pare funzionare,non so come "sbuggare" la mesh,che ne pensate? A voi si è gia presentato in passato? Come avete risolto?

unled1ru.png

unled3qrr.png


Edited by Marcus_Aseth

Share this post


Link to post
Share on other sites

si,quelli sono gli errori dovuti al bug,ho seguito il tuo consiglio e controllato con STL Check che come gia sapevo non ha rilevato vertici non saldati (cosa tra l'altro impossibile visto che son stato mezz'ora eliminando facce e facendo bridge/Create) ma qui viene il bello,semplicemente mettendo l'STL Check nello stack il problema è sparito e il turbosmooth si è comportato correttamente!!! :blink2:

Questo per me è del tutto inaspettato visto che pensavo che l'stl check servisse solo per controllare la mesh,comunque,sia che fosse voluto o una coincidenza grazie renato per la soluzione :D

PS: grazie anche a chi mi spiega come mai l'stl check ha guarito la mesh ;)


Edited by Marcus_Aseth

Share this post


Link to post
Share on other sites

ormai non posso piu perche preso dall'euforia ho sovrascritto il save,comunque nel momento ero incredulo e con lo show & resoult attivo ed turbosmooth sopra stl,ho attivato e disattivato varie volte la lampadina nello stack e la mesh passava dallo stato buggato (immagini sopra) allo stato "guarita" (immagine sotto) :Clap03:

unled3ds.png

Share this post


Link to post
Share on other sites

Collassare il turbosmooth è una cosa che non faccio mai a prescindere (a meno che non serva per ottenere piu poligoni su cui lavoraro all'inizio)a parte il fatto che può sempre capitare un ripensamento o di notare un errore e poter tornare a corregge fà sempre comodo,ho notato anche che un oggetto "low poly" con il turbosmooth è molto piu gestibile dello stesso oggetto con turbosmooth collassato :)


Edited by Marcus_Aseth

Share this post


Link to post
Share on other sites

si, sono daccordo, anchio non collasso mai, intendevo solo la vite, vista la strana situazione.., c'è da sperare che quando riapri la scena rimanga tutto a posto,

sai max è imprevedibile!!! (non è una gufata) :D:hello:

Share this post


Link to post
Share on other sites

successe anche a me tempo fa e sono impazzito per trovare la causa del problema... geometria a posto ma baco persistente. alla fine però, cancellando e ricostruendo i poligoni incriminati sono riuscito ad eliminare il problema. non credo ci sia una spiegazione possibile a questo fenomeno... come vedi, adottando la tua stessa strada (ricostruzione), ho risolto... cosa che non è successa a te....

boh, misteri della fede... e di autodesk... :)

Share this post


Link to post
Share on other sites

penso sia perchè eliminavo e rifacevo le facce incriminate 1 alla volta,e di conseguenza l'edge buggato rimaneva nella faccia adiacente al poligono appena eliminato,avrei potuto eliminare l'intera porzione e rifare ma sono felice che sia andata così,ora sappiamo che STL Check risolve quel bug :Clap03:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x