Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Marcus Aseth

Unwrap UVW shortkey bug

Recommended Posts

Stavolta sono io che chiedo :D

Ho notato da un pò di tempo un problema dentro max (nel mio caso 2011 x64),dopo che applico il modificatore Unwrap UVW per unwrappare, clicco su Edit per aprire l'Editor delle UV, solo che una volta dentro l'Editor non posso piu usare buona parte degli shortkey, ad esempio W,E,R - che servono rispettivamente per selezionare Move,Rotate,Scale - non funzionano e producono lo stesso squillo che ottenete se da 3ds cliccate File/Open e poi cercate di cliccare fuori dalla schermata di scelta del file da aprire...mentre invece i tasti 1,2,3 che selezionano vertici,edge e facce, funzionano correttamente.

Il tasto Q invece si comporta in maniera piu strana,lo avevo assegnato al "Quick Planar Map" però se lo premo dentro l'Editor delle UV,lui viene riconosciuto come se lo stessi usando nella schermata normale di max,come se l'editor UV non ci fosse,di conseguenza modifica il tipo di selezione del "Select Object",scorrendo tra tutti i tipi di selezione possibile :wacko:

S che avevo assegnato a Stitch e D a Detach non funzionano ma non producono nessuno suono come W,E,R.

Ho controllato sulle impostazione degli shortkey,e questi shortkey sono regolarmente assegnati a quelle funzioni (e tra l'altro prima tutto ha sempre funzionato,non so da quando abbia iniziato a comportarsi così,il problema non sparisce se riavvio 3ds o il pc) quindi il problema deve essere altrove :wacko:

Non mi aspetto che abbiate la soluzione o che tutto ciò abbia senso,magari è solo un bug che non si può risolvere...che ne pensate? :blink2:

Share this post


Link to post
Share on other sites

interessante, a me non sono mai funzionati i comandi da tastiera dentro l'editor dell'unwrap (apparte 1,2 e 3 per la selezione dei vertici....) ho sempre pensato che i comandi veloci non funzionassero li dentro ma se a te prima andavano vorrà dire che c'è qualche impostazione da sistemare. seguo nella speranza che qualcuno sveli l'arcano.

Share this post


Link to post
Share on other sites

su questo pc ho anche max 2009,quindi l'ho lanciato ed ho provato, lì tutto è in regola,gli shortkey nell'editor uv funzionano perfettamente (tra l'altro non ci penso minimamente ad unwrappare senza,richiederebbe troppo tempo! :D )

Adesso disinstallo e reinstallo il 2011 :)


Edited by Marcus_Aseth

Share this post


Link to post
Share on other sites
Guest

hai provato a cancellare i file di configurazione di 3dsmax?

forse c'è qualche problema li si è corrotto qualcosa-


Edited by Mak21

Share this post


Link to post
Share on other sites

Il file è 3dsmax.Ini (impostazione di configurazione)

Permetti a Windows di visualizzare i file nascosti.

In win7 lo trovi:

C:\Users\Iltuonome\AppData\Local\Autodesk\3dsMax\2010 - 64bit\enu

Seleziona "3dsmax.Ini" e fanne un backup (per sicurezza).

Cancellalo dall'interno della cartella "enu" e avvia Max.

Esso viene ricreato con le impostazioni basi di Max. Non preoccuparti per quando riguarda plugin o script ecc; esse non verranno toccate dalla modifica


Edited by Michele71

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x