Vai al contenuto
Luxor3d

Problema con i morph target importati da z-brush

Recommended Posts

Salve a tutti ragazzi,

ho un piccolo problema con z-brush e spero ci sia qualcuno che possa consigliarmi.

In pratica il problema è abbastanza insolito, importando dei morph target da z-brush in 3ds ed applicando un normale modificatore morpher sulla geometria originale questa cambia si forma, ma mi si sposta nell'ambiente 3d in un altro punto, c'è percaso tra di voi qualcuno che abbia avuto lo stesso problema? come posso risolverlo?

Grazi mille,

Luxor3d ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Salve a tutti ragazzi,

ho un piccolo problema con z-brush e spero ci sia qualcuno che possa consigliarmi.

In pratica il problema è abbastanza insolito, importando dei morph target da z-brush in 3ds ed applicando un normale modificatore morpher sulla geometria originale questa cambia si forma, ma mi si sposta nell'ambiente 3d in un altro punto, c'è percaso tra di voi qualcuno che abbia avuto lo stesso problema? come posso risolverlo?

Grazi mille,

Luxor3d ;)

ciao..ho lo stesso problema ma con il modello copiato in max..stavo appunto cercando..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao..ho lo stesso problema ma con il modello copiato in max..stavo appunto cercando..

Spriamo di trovare la soluzione, è proprio frustrante questa cosa! :wallbash:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

senti, il tuo personaggio originale per caso è già skinnato?

il morpher,nel modifier stack, deve stare sotto lo skin..

altrimenti fai qualche test allineando le due mesh..e prova ad usare un nuovo file facendo un merge con l'originale.

io comunque ho risolto...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Buon dì Roberto,

si, il mio personaggio è gia' skinnato, ma il fatto è che il problema c'è l'ho lo stesso anche se parto da un file nuovo modificando un semplice box... strano forte! Deve esserci qualche impostazione errata in Z-brush... forse :S.

Grazie per l'aiuto,

Ciao.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Buon dì Roberto,

si, il mio personaggio è gia' skinnato, ma il fatto è che il problema c'è l'ho lo stesso anche se parto da un file nuovo modificando un semplice box... strano forte! Deve esserci qualche impostazione errata in Z-brush... forse :S.

Grazie per l'aiuto,

Ciao.

ciao.ho fatto qualche test.allora, come dici tu importando da z-brush in max,stabilendo il morph target e aumentando il relatico parametro l'oggetto si sposta.

dai miei test sembra però che ciò non avviene se prima di passare in z-brush porti il tuo oggetto alle coordinate 0,0,0.

quindi, ricapitolando:crei un oggetto, lo porti in 0,0,0(e salvi!!) passi in z-brush(tramite goz),modifichi, torni in max e richiami l'oggetto iniziale tramite merge..fai il morpher e...dimmi cosa succede!

fammi sapere..e buona giornata anche a te.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Roberto,

Il tuo metodo funziona alla grande! io in più ho applicato un modificatore reset x form sulla geometria ( tanto per essere sicuri), per quanto riguarda il mio personaggio invece, mi sa che devo arrangiarmi facendo i morph in max e la prossima volta usare il procedimento di cui mi hai parlato (prima di skinnare ecc, ecc...).

Sei stato gentilissimo ad aiutarmi, grazie ancora!

Ci becchiamo in giro :),

Luxor3d.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Roberto,

Il tuo metodo funziona alla grande! io in più ho applicato un modificatore reset x form sulla geometria ( tanto per essere sicuri), per quanto riguarda il mio personaggio invece, mi sa che devo arrangiarmi facendo i morph in max e la prossima volta usare il procedimento di cui mi hai parlato (prima di skinnare ecc, ecc...).

Sei stato gentilissimo ad aiutarmi, grazie ancora!

Ci becchiamo in giro :),

Luxor3d.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Roberto,

Il tuo metodo funziona alla grande! io in più ho applicato un modificatore reset x form sulla geometria ( tanto per essere sicuri), per quanto riguarda il mio personaggio invece, mi sa che devo arrangiarmi facendo i morph in max e la prossima volta usare il procedimento di cui mi hai parlato (prima di skinnare ecc, ecc...).

Sei stato gentilissimo ad aiutarmi, grazie ancora!

Ci becchiamo in giro :),

Luxor3d.

mmm...per l'aiuto non preoccuparti, se avessi un'euro per ogni volta che hanno aiutato me..

piuttosto ora ho fatto un'ennesimo test sul mio personaggio che, da quello che ho capito, ha la stessa situazione del tuo, ossia è già skinnato ma non centrato..effettivamente se lo porto in z-brush e poi cerco di rifare il morph in max mi dà problemi..cmq vai col morph in max..se scopro qualcosa te lo faccio sapere sempre su queste righe..anche perchè anch'io stò "lavorando" ad un morphing, solo che da test fatti qualche tempo fà avevo deciso di fare la mesh base e il morph in max, e usare z-brush solo per le rifiniture(sia del soggetto standard che del morph).

ciao ciao.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×