Vai al contenuto
S ray

Interno centro commerciale

Recommended Posts

post-75760-0-45431700-1310318188_thumb.jApro questa mia prima discussione per chiedere consiglio in merito a una tesina di informatica grafica.

Ho riscontrato alcuni problemi di resa, non riesco a ottenere buoni risultati.

Utilizzo vray

Nella scena ho inserito delle ies, una ambientlight e una vrayligth.

Nel render che ho postato le ies risultano grigie,forse é colpa della ambientlight?

Se avete qualche consiglio anche sulla scelta delle luci per questo interno.

Grazie in anticipo per gli utili consigli che sicuramente mi darete.

Il render che ho inserito é unpost-75760-0-45431700-1310318188_thumb.j 720x480 con IM+LC settati con valori medio/buoni.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Dovresti caricare un'immagine più grande, questa è piuttosto piccola per poter vedere bene dove ci sono i problemi..

L'unica cosa che mi salta subito all'occhio è la scritta sul pavimento bella sgranata..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

1080x720

Ho spinto un po i settaggi ma non sono soddisfatto

Allego anche un altro render leggermente migliorato in PS

post-75760-0-07161200-1310493387_thumb.j

post-75760-0-78960000-1310493441_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Secondo me c'è troppo color blend i tavolini sono troppo riflettenti, la moquette è strana sembra quasi rialzata dove c'è la scritta, aumenta i simple della LC...

:hello: :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Scusate se sono scomparso per un po.

Da poco ho rimesso mano alla scena.

Chiedo nuovamente consiglio.

Allego due viste cosi come sono uscite dal render e due immagini con i settaggi di luce camera e indirect illumination.

Ho renderizzato volutamente con settaggi bassi.

Ha impiegato un oretta per l'immagine verticale con il tavolo in primo piano e un ora e venti per l'altra.

post-75760-0-33547600-1318334201_thumb.jpost-75760-0-77155200-1318334220_thumb.j

post-75760-0-76981700-1318334239_thumb.jpost-75760-0-14017000-1318334254_thumb.j

con notebook Hp G62

intel Core i5 CPU M 460 2,53 Ghz 4 GB RAM,Intel HD Graphics

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Qualcuno che mi da qualche consiglio? :

please :)

se vuoi aumentare un po' la qualità del render dovresti alzare i subdiv in generale di luci e materiali...puoi anche farlo in maniera più veloce con il global subdivs multiplier del DMC sampler...

poi puoi mettere dei valori miglior nell'IM: prova con min rate = -5 e max rate = 0

a questo pnto dovrei aver migliorato già tanto l'immagine ma se vuoi puoi alzare ancora l'HSph. subdivs e l'image sampler...

che tipo di antialiasing hai usato? in una scena del genere io usere il mitchell-netravali...prova a guardare questa pagina: http://www.spot3d.com/vray/help/150SP1/examples_image_sampler.htm#filter

tanti saluti e in bocca al lupo! :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se vuoi aumentare un po' la qualità del render dovresti alzare i subdiv in generale di luci e materiali...puoi anche farlo in maniera più veloce con il global subdivs multiplier del DMC sampler...

poi puoi mettere dei valori miglior nell'IM: prova con min rate = -5 e max rate = 0

a questo pnto dovrei aver migliorato già tanto l'immagine ma se vuoi puoi alzare ancora l'HSph. subdivs e l'image sampler...

che tipo di antialiasing hai usato? in una scena del genere io usere il mitchell-netravali...prova a guardare questa pagina: http://www.spot3d.com/vray/help/150SP1/examples_image_sampler.htm#filter

tanti saluti e in bocca al lupo! :hello:

Ti ringrazio della risposta asdmazz,ieri notte ho lanciato un altro render con valori piu alti.

Non appena riesco a capire cosa mi fa inchioppare il render faccio le modifiche che mi hai consigliato...mi appare la scritta raytrace engine setup e il render diventa ultra lento anche con settaggi bassissimi.. :blink2:

problema di RAM,o di un materiale raytrace che però non ricordo di aver messo.

Comunque ho usato Catmul-Rom..appena riesco provo l'altro

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ti ringrazio della risposta asdmazz,ieri notte ho lanciato un altro render con valori piu alti.

Non appena riesco a capire cosa mi fa inchioppare il render faccio le modifiche che mi hai consigliato...mi appare la scritta raytrace engine setup e il render diventa ultra lento anche con settaggi bassissimi.. :blink2:

problema di RAM,o di un materiale raytrace che però non ricordo di aver messo.

Comunque ho usato Catmul-Rom..appena riesco provo l'altro

OK ho capito che é colpa di un materiale perche renderizzando con impostato override material va tutto liscio...come trovare il materiale che rompe?..quella finestra del raytrace setup l ho risolta, c'era un materiale architectural con raytrace che dava fastidio...ma ancora il problema rimane

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

OK ho capito che é colpa di un materiale perche renderizzando con impostato override material va tutto liscio...come trovare il materiale che rompe?..quella finestra del raytrace setup l ho risolta, c'era un materiale architectural con raytrace che dava fastidio...ma ancora il problema rimane

Risolto il problema...appena posso posto le immagini definitive.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

OK ho capito che é colpa di un materiale perche renderizzando con impostato override material va tutto liscio...come trovare il materiale che rompe?..quella finestra del raytrace setup l ho risolta, c'era un materiale architectural con raytrace che dava fastidio...ma ancora il problema rimane

ciao scusami ma non riesco a controllare il forum tutti i giorni... :blush:

comunque puoi anche usare uno script che converte tutti i materiali di una scena in vraymtl...non mi ricordo da che pagina si scarica, ma se cerchi in google "vraymtl converter" lo trovi di sicuro...

a presto :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×