Jump to content
bn-top

illuminazione impastata con Maxwell?


apextar
 Share

Recommended Posts

post-51426-0-38351000-1310110512_thumb.j

Ciao a tutti!

Ho un problema con le luci, ho iniziato ad usarle da poco quindi consideratemi super principiante, la scala è corretta, il materiale è un semplice emitter da 400 watt con un efficenza a 100 renderizzato con un fisical sky in notturna.

Mi piacerebbe capire perchè su Maxwell, praticamente un simulatore di luce, continuano a venirmi questi risultati impastati e poco realistici, qualcuno sa aiutarmi?? Dove sbaglio???

Grazie mille a chiunque abbia voglia di darmi un consiglio, anche il piu piccolo, ho una consegna fra 5 giorni!!!

P.s. posto la scena di prova

Link to comment
Share on other sites

bn-top
Guest _Mirko

Il manuale di Maxwell è un pò come un mini-corso di fotografia classica.

La fotografia classica è la chiave dei tuoi problemi.

Maxwell è come se avessi una macchina fotografia nelle tue mani. I risultati sono poco realistici perché non sai usare la macchina fotografica.E le variabili sono piuttosto tante!

Magari fai l'upload della scena,magari qualcuno che ha maxwell disponibile può darci un'occhio ;-)

Link to comment
Share on other sites

Ciao, a che oggetto hai applicato gli emitter? Usa dei piani con solo una faccia. E' il metodo più corretto e più veloce. Tieni conto che se applichi l'emitter ad una sfera con 50 segmenti otterrai dei tempi di render più lunghi.

Altra cosa, più è grande l'oggetto emitter, più veloce sarà il render. Ma otterrai una luce più soffusa con ombre poco marcate.

Fai delle prove con dei piani emitter e regola la loro dimensione in base al risultato che vuoi ottenere.

Nella camera tieni conto anche del parametro f (l'apertura del diaframma) Mi pare che di default sia a f/8. Prova a diminuirlo tipo a f/3.5 Minore è l'f e maggiore sarà la luminosità della tua scena. Ma otterrai una bassa profondità di campo.

Link to comment
Share on other sites

Oh grande ora provo subito le impostazioni che mi consigli, gli emitter, per ora, sono applicati a sferette e ovali interni ai faretti, sono solidi perchè ho avuto problemi con le superfici, anche controllando che l'orientamento delle normali fosse corretto, non emettevano luce rimanendo nere, l' f stop lo sto costantemente diminuendo per avere più luce ma, come dici tu, non mi sembra la migliore soluzione come l' alzare gli iso in modo esasperato, potrebbe essere un problema di settaggio dei materiali??

Grazie

Link to comment
Share on other sites

Prova a non usare il simulens durante il render, applicalo solo alla fine.. questo velocizza il render.

Secondo me hai un'illuminazione strana per via del materiale dei muri e pavimento molto scuro, che quindi riflette e diffonde poco la luce...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...