Vai al contenuto
Cape

problemi controller rocket raid 620

Recommended Posts

configurazione PC:

Asus p6t se

i7 920

6x2gb xms3 ddr4

ali: corsair modulare 650w

ati 5770 1gb ddr5

2x wd caviar blue 500 gb ( raid 1 mirror )

Mi è saltato il controller raid della mobo ( appena setto i 2 dischi in raid mi va in errore )e quindi mi han dato il primo controller raid che avevano sottomano ( rocketraid 620 scheda in pci-e) poichè ne serviva uno MOLTO in fretta.

Preso uno dei due dischi e inizializzato, preso un terzo disco identico al primo e inizializzato pure quello ( 1 disco lo tengo sano che non si sa mai ).

Ora non riesco a installare il sistema operativo win 7 pro 64 poichè mi dice che il supporto non è valido per installazione del sistema. Dato carica driver e mi vede correttamente il controller e anche il disco ( ovviamente uno solo avendoli settati in mirror da bios del controller )

Scaricato ultima versione dei driver.

Da bios della scheda madre avevo disabilitato ovviamente il raid dei dischi settandoli in ide e ovviamente ora i cavi dei due dischi in raid non sono piu collegati alla Mb ma al controller.

Qualche idea? devo disabilitare del tutto il controller sata/raid della mb da bios?

spero in qualche aiuto divino.

Grazie a tutti in anticipo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Uno degli errori più frequenti: dopo aver caricato il driver del controller (suppongo da cdrom), hai reinserito il cd di windows prima di dirgni di continuare?

PS: no serve che fai nulla sui controller della mobo, all'occorrenza puoi anche lasciarli in modalità raid.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Uno degli errori più frequenti: dopo aver caricato il driver del controller (suppongo da cdrom), hai reinserito il cd di windows prima di dirgni di continuare?

PS: no serve che fai nulla sui controller della mobo, all'occorrenza puoi anche lasciarli in modalità raid.

caricati da penna usb lasciando il cd di win dentro il lettore.

Senza driver neanche mi vede i dischi, appena do i driver ( mi carica prima un inf e poi un altro ) mi vede correttamente un disco con lo spazio corretto.

Ho ascaricato ultimi driver, flashato e aggiornato il bios del controller, ricreato raid, formattato hd e rifatto tutto da capo. Mi dice sempre che la partizione non è valida, non è di sistema

ovviamente nella configurazione mia che ho postato la ddr è 3, non 4 .. scusate errore di battitura


Modificato da Cape

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sinceramente non mi viene in mente molto... Provare a spostare il controller su un'altro PC?

il controller funziona nel senso che lo riconosce sia da bios sia da win ( facendo boot da altro hd ). Solo che se per esempio setto raid 1 di due dischi e booto da un terzo, nelle risorse del pc di win vedo solo il disco di sistema e non il raid creato... poi entro nell'utility della scheda raid e invece li trovo il raid creato correttamente, che me lo da funzionante e tutto..

Una cosa parecchio strana comunque... di suo, fisicamente, diciamo che va.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ma nell'hard disk hai messo una partizione??

Prendiamo il caso di controller con raid 1 e sistema su un'altro disco. Se crei il raid 1 avvii il sistema in risorse del computer non vedrai mai il volume, perché in realtà quel volume esiste come dispositivo fisico, ma non come spazio di archiviazione. Devi prima andare da gestione - unità disco e metterci dentro una o più partizioni. L'explorer del sistema operativo lo vede solo quando lo spazio è effettivamente allocato con una partizione!

Lo stesso forse ti succede con l'installazione del sistema... Non selezionare il disco vuoto, mettici la partizione dentro, e po è li che installi!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ma nell'hard disk hai messo una partizione??

Prendiamo il caso di controller con raid 1 e sistema su un'altro disco. Se crei il raid 1 avvii il sistema in risorse del computer non vedrai mai il volume, perché in realtà quel volume esiste come dispositivo fisico, ma non come spazio di archiviazione. Devi prima andare da gestione - unità disco e metterci dentro una o più partizioni. L'explorer del sistema operativo lo vede solo quando lo spazio è effettivamente allocato con una partizione!

Lo stesso forse ti succede con l'installazione del sistema... Non selezionare il disco vuoto, mettici la partizione dentro, e po è li che installi!

nel disco sia che ci sia una partizione ( fatta direttamente da setup di win ) sia che non ci sia, non me lo riconosce come valido.

Idem anche se lo metto in raid 1 e lo uso come secondario... ora butto li una domanda stupidissima: posso installare window 7 pro su un disco secondario mentre uso il disco di sistema? ( ammesso che riesca a farglielo vedere dico )

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

CIoè installare win con win già avviato su un'altro HDD? Non direi... Ti sovrapporrebbe il boot manager.

Però puoi provare ad installare win con l'HDD connesso ad un'altro controller, e poi spostarlo su questo. Ma non con il raid...

non funziona. già provato e non riconosce matrice raid e proprio non parte. ti chiede di reinizializzare i dischi.

Una emulazione di win fatta partire da cd ( tipo hyren's per intendersi ) con i 2 dischi settati raid e inizializzati dalla quale installare win 7 ? son alla disperazione, so piu che inventarmi

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Senti, fatti cambiare il controller, c'è poco da fare. Per qualche motivo non funziona sul tuo sistema.

provato a mandare una mail al supporto delcontroller ( sede USA con il mio inglese fluentissimo..... ) e vediamo che mi rispondono. Cambiarlo non lo fanno perchè dicono che il controller funziona in quanto è riconosciuto e gestisce i dischi .. se tocca comprarne uno nuovo che consigli?

2 dischi da gestire, raid 1, sata 6 gb.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ti costa meno comprare una scheda madre...

In ogni caso le marche sono sempre quellle: Adaptec, MSI, promise.

Ma scusa, sto controller chi te l'ha venduto? Sè è un negoziante ha un bel dire che funziona... Portagli la il computer e vedi se ha la serietà per fartelo partire o riconoscere che non è adatto al tuo computer e deve sostituirtelo. Mi sembrava di capire che te l'avesse dato per rirpristinare velocemente la situazione...

Se l'hai preso online mandaglielo indietro con diritto di recesso...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ti costa meno comprare una scheda madre...

In ogni caso le marche sono sempre quellle: Adaptec, MSI, promise.

Ma scusa, sto controller chi te l'ha venduto? Sè è un negoziante ha un bel dire che funziona... Portagli la il computer e vedi se ha la serietà per fartelo partire o riconoscere che non è adatto al tuo computer e deve sostituirtelo. Mi sembrava di capire che te l'avesse dato per rirpristinare velocemente la situazione...

Se l'hai preso online mandaglielo indietro con diritto di recesso...

effettivamente sostituisco la mb che era origine del casino a sto punto. preso si da un negozio che pero chiede ovviamente la manodopera ( 55 comodi euri + iva / ora ) per vedere se funziona....

e che vada lo dico pure io per andare, solo che non va con il mio sistema.. con della calma provo a buttare tutto su un secondo pc, installarci win 7, riportare dischi + controller sul mio pc e accendere e vedere cosa succede... avrà sicuramente un megacasino di driver iniziali ma spero nella buona microsoft e nell'auto update componenti :P

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

aggiorno solo per lasciarlo scritto, nel caso succedesse ad altri...

Risolto il problema: se fai un raid e imposti la dimensioni dischi automaticamente da bios del controller non te li riconosce... lui lo fa al massimo della capienza del disco e poi win 7 non te li riconosce validi quando si installa...

Sostanza del discorso su dischi da 500 gb bisogna mettere 499,99 gb all'impostazione del raid da bios controller e da li in poi tutto funziona normalmente.

Stranezze dell'informatica.

P.S. con un controller raid dei dischi il pc va DECISAMENTE più veloce... neanche un confronto rispetto a prima

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

aggiorno solo per lasciarlo scritto, nel caso succedesse ad altri...

Risolto il problema: se fai un raid e imposti la dimensioni dischi automaticamente da bios del controller non te li riconosce... lui lo fa al massimo della capienza del disco e poi win 7 non te li riconosce validi quando si installa...

Sostanza del discorso su dischi da 500 gb bisogna mettere 499,99 gb all'impostazione del raid da bios controller e da li in poi tutto funziona normalmente.

Stranezze dell'informatica.

P.S. con un controller raid dei dischi il pc va DECISAMENTE più veloce... neanche un confronto rispetto a prima

Ciao, quindi questo controller è valido? Perchè sto pensando di acquistarlo anch'io. Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, quindi questo controller è valido? Perchè sto pensando di acquistarlo anch'io. Grazie

Penso di si.

Cmq sono usciti dei nuovi controller Adaptec Sas2/Sata3

http://www.adaptec.com/en-us/products/controllers/hardware/

non ricordo il modello preciso, ma ce n' é uno che, con raid 0+1 sas2/sata3 si trova a - di 200€ iva compresa. Quando torno a casa guardo il modello e ti so rispondere con + precisione

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Interessato anche io ;)

Oddio, quelli sotto i 200€ hanno l' interfaccia limitata al pci express 1X 2.0, mentre per avere un 4X 2.0 bisogna "salire" a BEN 215€ iva inclusa. Si tratta del modello Adaptec 6805E con raid 0, 1, 10, JBOD. Poi ci sono gli Areca, ma mi sa si salga di prezzo...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×