Vai al contenuto
Raff3d

Blender "startup.blend" file

Recommended Posts

Buon giorno, sono nuovo del forum e quindi sicuramente inizierò con una domanda inutile :( ...

Ho già cercato nelle discussioni su Blender, anche su internet, ma ho trovato soluzioni.

Ho installato l'ultima versione di Blender, ma all'avvio del programma mi compare una finestra tipo Dos con questo errore:

"config directory with "startup.blend" file not found.

Found bundled Python: C:\Program Files\Blender Foundation\Blender\Blender\2.58\python"

Quindi il programma parte, ma la finestra è completamente nera, senza menu o altro.

Ho provato ad installere partendo sia dall'eseguibile che dallo zip, ma il problema rimane.

Grazie in anticipo dell'aiuto.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

È molto strano in effetti...ma non sei l'unico a cui capita (su windows); il consiglio di rifare il download lo quoto, ma ho paura che tu abbia già fatto più di un download, dal momento che dici di aver provato sia lo zip che l'installer. Allora innanzitutto la finestra tipo DOS, è proprio una finestra di terminale, che su windows è normale che appaia all'apertura di blender. Ma dovrebbe apparirti anche la finestra della GUI, cioè appunto la finestra di blender. Tu dici che non la hai, o che rimane nera....prova a premere CTRL-ALT-U e se ti appare il popup user preferences, clicca "save as default" cosi magari crea il file startup.blend, che però dovrebbe crearsi automaticamente alla prima apertura, o se hai usato l'installer, forse durante l'installazione...

Io non uso win e non so dove sia allocato il file startup.blend. Prova a cercare ad esempio su Program FIles\Blender Foundation\Blender o su C:\Users\utente\Blender Foundation\Blender o C:\Users\utente\Application Data\Blender Foundation\Blender\ e vedi se trovi una cartella 2.58\config. dentro dovrebbe esserci uno startup.blend. Se non c'è crea un file vuoto e chiamalo startup.blend riprova ad aprire blender. se non funziona torna nella cartella e mettici un file qualsiasi .blend (un file semplice, senza animazioni o materiali etc.. sarebbe meglio) e rinominalo startup.blend così all'apertura blender usa quello come file di default. Dopo cancelli tutto dalla scena, vai su file-user preferences e ti metti le impostazioni come ti pare e clicchi "save as default". o meglio scarica uno startup.blend, tipo da qui in fondo alla pagina c'è uno startup.blend che ha luxblend già attivato (serve per chi non riesce ad attivare l'addon,ma non te ne fregare non ti cambia niente a te). Copialo in quella cartella.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie per le risposte, però non riesco a risolvere il problema.

Con il file startup che ho scaricato il programma parte ma la finestra rimane inesorabilmente nera e insensibile a qualsiasi shortcut. Ho provato a scaricare la versione 2.57 con il risultato di avere la finestra gui sempre nera ma, in risposta a "CTRL-ALT+U" appare la finestra di configurazione... che rimane nera.

Comincio a pensare che sia un problema di Directx <> OpenGl, ma non saprei come "dirlo" a Blender :(

Ho provato a eseguire Blender come "amministratore" ma non cambia nulla.

Io ho Vista32bit, mi viene anche il dubbio che le versioni Win di Blender siano entrambe per 64bit... , o invertite ??

Ora provo a installare la 64bit...

Non c'è nessuno che usa Blender con Vista32?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

non sono esperto di Blender e tanto meno dell'ultima versione con l'interfaccia nuova (!) ma se provi a chiedere qui sicuramente troverai gente esperta e disponibile che ti aiuterà a risolvere il tuo problema!

Buon lavoro

Enrich

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Il file start-up è nel percorso c\user\app data\roaming\blender foundation\blender2.57\config.Visualizza le cartelle nascoste.

Provato con una versione da www.graphicall.net ?


Modificato da peperepe77

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Cioè se metti manualmente lo startup.blend nella cartella, non da più l'errore ma non si vede ninete lo stesso...o da comunque l'errore?

Ma per curiosità tu ha mai funzionato qualche versione di blender? che scheda grafica hai?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Casualmente proprio oggi ho messo blender 2.58 su un laptop con windows, e all'inizio mi da lo stesso errore. Ma la GUI si vede bene lo stesso, ed è bastato cliccare una volta su save as default nelle preferenze per non avere più l'errore. Comicio a credere che il tuo sia un problema di scheda grafica. hai una intel?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie a tutti delle risposte, ma ho scoperto che era uno "stupido" problema di driver della scheda video, pensavo di averli aggiornati...

Adesso è tutto OK.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×