Vai al contenuto

Recommended Posts

ciao a tutti,

ho un problema con maya,..

nel mio cervello si è creato un vuoto tipo buco nero e sto consegnando un lavoro ma mi son dimenticato come cavolo ri renderizza con maya mr solo l'ombra proiettata su una superficie:

cioè use backgraund mi sembra ma mi sfugge la sequenza elementale per farla funzionare..

Ho ultimato delle villette che proiettano ombra su un poligon plane che dovra' fornirmi solo le ombre per il montaggio sulla foto..BUCO..AIUTO!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao a tutti,

ho un problema con maya,..

nel mio cervello si è creato un vuoto tipo buco nero e sto consegnando un lavoro ma mi son dimenticato come cavolo ri renderizza con maya mr solo l'ombra proiettata su una superficie:

cioè use backgraund mi sembra ma mi sfugge la sequenza elementale per farla funzionare..

Ho ultimato delle villette che proiettano ombra su un poligon plane che dovra' fornirmi solo le ombre per il montaggio sulla foto..BUCO..AIUTO!!

Ciao

nel poliplane metti il materiale use background e se vuoi solo l'ombra senza crearti i render passes basta che togli la primary visibility agli oggetti e ti lasci visibile solo il piano con le ombre, puoi settarti le ombre dal materiale stesso

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao,

grazie per avermi risposto..

ma io sono un po duro..se faccio così io vedo solo il fg dell'oggetto che proietta ombra e non la su ombra in ray tracyng.. :wallbash:

dovresti aver le shadows sul canale alpha

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×