Vai al contenuto

Recommended Posts

Salve a tutti

Succede una cosa stranissima con una scena alla quale sto lvorando.

In fase di preparazione ho impostato i settaggi bassi per fare velocemente dei preview e tutto fila liscio.

Ho alzato i settaggi per il render finale e mentre fa il prepass tutto ok ma, quando fa il passaggio del rendering finale, la scena è super-over esposta, cioè viene tutto bianco.

La scena contiene delle luci VRay IES (8 istanze)e altre luci vray plane.

Non mi era mai successo un disastro del genere e francamente non ho propio idea da cosa possa dipendere.

Non c'è nulla di troppo elaborato, ne materiali, ne altro, l'unica cosa di "nuovo" per me sono appunto le luci VRay IES...che siano quelle?...mha!

IM medium, LC di default

a qualcuno è capitato? da cosa può dipendere?

Non so che pesci pigliare, vi chiedo aiutoooo!!!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, usi la vray cam? guarda di non aver disabilititato l' exposure control per sbaglio.

Hai provatoa riaprire un file precedente a quello che ti da il problema per vedere se c' è qualcosa di settato diverso?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

che settaggi hai alzato per il render finale?

se con settaggi bassi tutto era ok l'errore starà nei nuovi parametri che hai inserito.

postaci quelli usati per le preview e quelli per il render finale così si può fare una valutazione e cercare di trovare l'"intruso" ;-)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

salve a tutti.

Allora il problema era dato da un "vecchio" materiale

Nella scena sono presenti dei faretti con multisubobject material:Cromo e light

Il materiale light era un vray material con un RGB tint nel diffuse.

A quanto pare l'RGB tint è sensibile ai cambiamenti nei settaggi del rendering o della risoluzione finale.

Non erano solo i settaggi di vray ma anche la risoluzione finale che cambiava.

Le prove le ho fatto a 800x600 e il difetto era leggerissimo, con risoluzione a 4000x3000 l'effetto dell'rgb tint si moltiplica a quanto pare..bho! heheh

Cmq problema risolto

Grazie a tutti per l'intervento :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×