Vai al contenuto

Recommended Posts

Ciao a tutti, ho un grosso problema:

ieri stavo facendo delle prove di reder, tutto bene. ho lanciato i definitivi modificando solo la qualità e caricando le vaire viste con il batch render

torno oggi e trovo questo risultato (e non è la prima volta)

uso 3d studio max 2012, mental ray.

illuminazione con daylight e ies per luci interne.

Illuminazione indiretta con FG preset medium, GI 2500 maximum samples (500.000 photn for light)

tra i render di prova e i definitivi scarico sempre le mappe di FG e GI

Quelche idea?

grazie mille

01view01.jpg

01view04.jpg

Questa vista invece non mi ha dato problemi

01view03.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Che effetto strano...

I parametri di FG e GI non influenzano il colore, almeno non in quel modo (a macchie).

Comunque prova a controllare se la luce che va l'alone viola passa attraverso qualche vetro o materiale trasparente e controlla se quel materiale ha una traslucenza o trasparenza colorata.

spero tu possa risolvere quanto prima.

Ciao

Luca

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

no, nella zona del bancone non passa da nessuna parte, l'unica luce viene dai faretti. Ricalcolando tutto però non mi fa nessuna macchia. molto strano. Non è un grosso problema, perchè adesso funziona. ma ho perso una notte di calcoli, e mi girano...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×